1. JMHSG2's Avatar
    I rooted my SG 2 last night and tried to upgrade to the CM9 rom this morning off of my internal sd card and when it reboots a animated picture comes up and it doesn't go any further than that.
    I tried to restore it through Odin and it says it did but when it reboots the Samsung name pops up for a second and then it turns off. Did I just ruin this phone or is there anyway to get it working again. Thanks!!!!
    10-23-2012 01:57 PM
  2. blackomen's Avatar
    Try doing a factory reset from cwm.

    Sent from my SAMSUNG-SGH-I727 using Xparent SkyBlue Tapatalk 2
    10-26-2012 02:10 PM
  3. Aceroller's Avatar
    This happened to me. Make sure you are using CW Touch, the older ones had a problems clearing the partitions.

    Sent from my SAMSUNG-SGH-I727 using Android Central Forums
    10-29-2012 02:03 PM

Similar Threads

  1. ROM problems with the godzilla cm9 rom.
    By androidalais in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 08-10-2012, 01:53 PM
  2. [PROBLEM][SOLVED] Charging Battery on New CM9 ICS by thekraven
    By PatrickAkridge in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 02-19-2012, 08:31 AM
  3. Sprint Hero has text messaging problem!
    By maxfire05#AC in forum HTC Hero
    Replies: 10
    Last Post: 10-10-2009, 10:49 AM
  4. FreeRunner cupcake... teething problems
    By Thorney in forum General Help and How To
    Replies: 1
    Last Post: 09-05-2009, 12:41 AM
  5. problem with google sign in: password not valid
    By sonali in forum T-Mobile G1
    Replies: 2
    Last Post: 06-20-2009, 10:39 AM