1. Bassbuster88's Avatar
    Just last night Installed the CM release candidate(CM 10.1.0-RC2-skyrocket) for the Skyrocket as well as what appeared to be the gapps file I needed (gapps-jb-20130301-signed.zip). First I did a factory reset/data wipe as well as cache wipe,I then installed everything and rebooted from CWM to start the phone into the new CM OS . When it started everything came up looking good, signed into me google account and started the phone. The OS seemed to be working correctly in most every aspect, but today I have had issues with calling or being called. I am showing It has connected to ATT and I can brows the web, send and receive text, and make and receive calls. However, about 30 seconds into the call it will drop saying that I'm out of service and then a few seconds later it will either reboot or I'll just get service right back. I'm in a good service area and have tried my sim in other phones with no issues, any ideas on what I can do to fix this would be greatly appreciated.
    06-06-2013 01:02 PM

Similar Threads

  1. Replies: 3
    Last Post: 05-27-2013, 05:03 AM
  2. wifi problemes after installing CM 10.1 for Note n8000
    By Mohammed Dahwi in forum General Help and How To
    Replies: 1
    Last Post: 05-05-2013, 12:19 PM
  3. Speaker problem after flash
    By EvoOWNSu in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 01-11-2011, 06:37 PM
  4. Problems After Flashing to Stock
    By MrDragomir in forum T-Mobile Vibrant Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 11-08-2010, 07:44 PM
  5. Problems After Flashing to Stock
    By MrDragomir in forum T-Mobile Vibrant
    Replies: 1
    Last Post: 10-31-2010, 05:05 PM
LINK TO POST COPIED TO CLIPBOARD