1. AC Question's Avatar
    I'm trying to record a video on snapchat on my galaxy s7 Active, and it's recording just the audio in slow motion. If I record the video the visual is in regular time, if I use the speed motion filter after I record the audio is actually in real time, and double slow in slow motion. I can't figure it out. I've tried to uninstall, and restart phone but it didn't work. On top of that I can still use the app on my old phone and it's fine.
    06-11-2016 04:36 PM
  2. Devon Musko's Avatar
    My husband and I have the same problem and we both each just got the S7 active. We tries uninstalling it too, but nothing. Someone please help!!!
    06-12-2016 09:36 AM
  3. Foxxyfoto's Avatar
    My husband just got an S7 active two days ago and he's having the same issue. I got the S7 and my snapchat is working fine. Any resolves to the s7 active problems?
    06-15-2016 08:28 PM
  4. B. Diddy's Avatar
    Moved to the Snapchat forum.
    06-15-2016 10:34 PM
  5. mullet53's Avatar
    Same issue with my new S7 active too bought mine 6/16/2016.
    06-19-2016 12:59 AM
  6. Americanairman's Avatar
    Not to pile on, but I got my S7 Active last Wednesday and am having the same issue.
    06-21-2016 02:28 PM
  7. Manuel Esparza's Avatar
    Yeah I too have a s7 active with the same issue
    06-24-2016 01:08 PM
  8. 4Eva_Rein's Avatar
    Anyone found a solution to the yet? I just bought a Galaxy S7 Active & the same thing is happening to me. It's so frustrating
    06-28-2016 08:47 PM
  9. Macy Lee's Avatar
    My boyfriend and I just got new S7 actives on 6/30/2016. Neither of us had heard or seen of this issue prior to 2 days ago. Through what I've read, the S7 active is the only s7 device affected and it looks like a majority, if not all, are affected! The issue is with Samsung or Snapchat not AT&T. I can't wait to see how long and what solution they come up with. Needs to come quickly though!
    07-08-2016 11:42 PM
  10. Whodafux's Avatar
    Gaaaaaaaaay - Bought mine Yesterday (7/8/16) and have the same problem

    #FrustratedS7ActiveUser
    07-09-2016 10:45 PM
  11. 4Eva_Rein's Avatar
    I don't know who fixed it but this issue has been fixed! Did anyone notice? I noticed it yesterday (7/19/2016) that the sound is recording & playing back normally now on my Galaxy S7 Active phone.
    07-20-2016 06:33 AM

Similar Threads

  1. Replies: 2
    Last Post: 06-11-2016, 10:36 PM
  2. Battery drain of my S6
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 06-11-2016, 07:18 PM
  3. Can I pair my Verizon Glad to my new Samsung Galaxy S7?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-11-2016, 05:33 PM
  4. Can I pair my Verizon Gpad to my new Samsung Galaxy S7?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-11-2016, 04:30 PM
  5. Bluetooth is disconnected or sound goes silent
    By Wireless Gadget in forum OnePlus X
    Replies: 0
    Last Post: 06-11-2016, 03:22 PM
LINK TO POST COPIED TO CLIPBOARD