1. bossfan61's Avatar
    Samsung Galaxy S3 (sgh-i747, AT&T)

    Well, I thought I read and understood all the instructions and videos about how to root and install a CyanogenMod 10 nightly on my Galaxy S3, but somehow I strayed way off course. At the moment, the current state of my phone is when I power up, I see recovery booting for a couple seconds in the upper Left corner of the screen, and then just a blank screen. No response from any of the buttons.

    Only 10 minutes earlier, I was on my way to CM10, and had successfully rooted the S3 (all good with Odin and I confirmed SuperUser installed). Then, while watching a video on installing CM10, an annotation popped up about how I had to have v. 5.8 or higher of ClockworkMod recovery. The one I installed was v. 5.4 or something very close to that. That possibly explained why I kept getting errors when I was actually trying to install CM10.

    So, I thought I found and installed a v. 5.8 of ClockworkMod as I got all the right signs again with Odin. Then, thats where I got into this brick situation. Now I dont know what to do. Ive tried rebooting the phone several times (both Volume Up and Down with the other buttons), and even got it going once. At that point, I tried a Factory Reset in hopes of just staring all over. Then the phone wouldnt boot up after that.

    Im hopeful someone can point me in the right direction to get me out of this situation.

    All input is appreciated. Thanks!
    01-22-2013 01:46 AM
  2. bossfan61's Avatar

    I tried removing the battery for 10 minutes, then rebooting. I was able to get to Download Mode, and went thru the entire process again. Now, I get the CM spinning logo and then the following phrase:

    "Unfortunately, the process com.google.process.gapps has stopped".

    I feel like I'm close. Hopefully this will help generate a suggestion or two. Thanks!
    01-22-2013 02:41 AM
  3. bossfan61's Avatar
    SOLVED: I rebooted the phone and magically it came up and seems ready to go. Rebooted twice more and all seems good.

    There doesn't seem a way to delete my own post, so all is good...
    01-22-2013 03:30 AM
  4. elghali's Avatar
    so now what do u think about rooting the phone??is it a good idea?
    01-24-2013 02:11 AM

Similar Threads

  1. [brick warning] recovery booting
    By gollum18 in forum LG Viper 4G LTE
    Replies: 0
    Last Post: 06-06-2012, 05:46 PM
  2. [Tool] Droid Charge Recovery Boot Tool
    By DroidXcon in forum Droid Charge Rooting, ROMs, and Hacks
    Replies: 13
    Last Post: 06-05-2011, 09:02 AM
  3. Recovery Boot Help!!
    By gater in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 05-15-2011, 10:02 PM
  4. Recovery Boot Loop
    By smccloud in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 30
    Last Post: 12-29-2010, 08:03 AM
  5. Help, recovery boot black screen
    By IanAck123 in forum Incredible Rooting, ROMs, and Hacks
    Replies: 8
    Last Post: 12-04-2010, 12:52 PM