12-22-2017 07:10 AM
158 ... 23456 ...
  1. SamOled's Avatar
    That's a great question. When it comes to backing up apps that are not in the market when you aren't rooted there is a solution. What you need to do is go to the market and download the application "Astro" which is a file manager. Once that is installed open it up and press the menu button on your phone. Next select 'tools' and finally 'application manager/backup'. From here you just need to select the app you want to back up and save it to your sd card.
    Hi Brett, and thanks for the reply! I've been using Astro and religiously backing up after every app update---there are a few scary stories of app updates that break! But some apps, including ShapeWriter, show up in Astro as "private" and can't be selected to be backed up. I think I read in one of the rooting posts/articles that private apps are installed to a different, protected directory that you can't manually access without root. If that's the case, that's what leads to my dilemma of "can't backup without root, can't root without wipe."

    I'll probably just go ahead and try one of the tutorials for rooting without unlocking the bootloader. In the end, if I have to wipe my phone, so be it. I think I want to root my phone even if I can't back up ShapeWriter. I'll let everyone know what I find out.
    03-13-2011 03:04 AM
  2. SamOled's Avatar
    Hi vazquezye, have you looked through the Fascinate rooting forum at http://forum.androidcentral.com/veri...g-roms-hacks/? There's a thread in that forum with step-by-step instructions for rooting and more: http://forum.androidcentral.com/veri...other-how.html. It was just posted a few days ago. I don't have a Fascinate, so I don't know how easy it is to follow, but good luck!
    03-13-2011 03:09 AM
  3. cream_alexx's Avatar
    Hi, I am new to Android and was looking to rooting my Huawei U8150 Ideos. Any help I can get i will really appreciate.
    03-29-2011 05:33 AM
  4. DroidXcon's Avatar
    Hi, I am new to Android and was looking to rooting my Huawei U8150 Ideos. Any help I can get i will really appreciate.
    Did you try z4root?

    Download HERE
    put it on your sdcard
    then get astro manager from the market
    then use astro to install it
    after that open z4root and hit permanent
    then just wait
    after its done reboot and download the superuser app from the market
    03-29-2011 05:44 AM
  5. Tobii1's Avatar
    hi. i've seen a lot of rooting for the Samsung Galaxy S I9000. are they same as the I9003?

    also when your phone says Firmware version, is that the Android version?

    04-08-2011 06:32 AM
  6. Tstreet662's Avatar
    Hi I just bought an optimus a few days ago and would like to root it. Im new to the android so if you can gigive me presise directions in doing this I would greatly appreciate it. And I seen that some ppl have the 2.3 software. How do I obtain that and customs Roms. I thought ill get it all out at one time. Thanks in advance
    04-24-2011 01:56 AM
  7. ValerieAnne's Avatar
    If I root my phone to delete applications I don't want (pre-installed apps, etc) then decide to unroot it, would all those apps come back?
    05-13-2011 01:48 AM
  8. mpisani's Avatar
    I'm new to this site and new to "rooting". I upgraded my Samsung Fascinate to 2.2 but now the Bluetooth with my car doesn't work much, if at all. I need to go back to 2.1. I've seen a lot of sites showing how to root the phone and a lot of YouTube videos as well. My only problem is things seem out of date, or there's some steps that I'm not getting. Is there any up to date, step-by-step instructions/videos on how to root the Samsung Fascinate. I apologize for being such a "newbie" but a lot of videos and online uinstructions point to this site.

    05-24-2011 08:30 AM
  9. saillling4life's Avatar
    Just wondering what exactly is odin.
    06-09-2011 07:43 AM
  10. mgftp's Avatar
    Sorry in advance for what is probably a stupid question but I am just getting into the Android world and trying to learn.

    I understand that my phone (Dinc2) and many others have an Android OS and then a UI (HTC Sense for me). Correct?

    When rooting and using a new ROM? Are you essentially replacing the UI?

    Is it possible to run an Android OS without a UI?

    07-12-2011 01:26 PM
  11. Scottyb112's Avatar
    Sorry in advance for what is probably a stupid question but I am just getting into the Android world and trying to learn.

    I understand that my phone (Dinc2) and many others have an Android OS and then a UI (HTC Sense for me). Correct?

    When rooting and using a new ROM? Are you essentially replacing the UI?

    Is it possible to run an Android OS without a UI?

    Yea, some roms can change alittle, some can make your phone totally different and completely remove your current UI. Some roms will run a plain android 2.2, 2.3, etc. without sense, or whatever original UI ontop. It would be like having a fresh droid 1, only better.
    07-21-2011 08:33 PM
  12. fullmetal78's Avatar
    Ok I have a droid x that I want to root but im new to this whole thing. In fact im a newb to all this stuff. Im confident if I have a list of instructions though I can do this. Can anyone point me to a great set of instructions. And also can you tell me if rooting my droid x will allow me to use netflix with my hdmi and not have to have realhdmi. Thanks a bunch.
    07-30-2011 10:33 PM
  13. Jamin13's Avatar
    Is there anything you can tell me about rooting 2.3.4? I updated my Echo to it and all methods to root it I used before the update are failing now.

    Are there any methods out there that will successfully root Gingerbread 2.3.4 that don't involve a custom recovery?
    08-13-2011 08:08 AM
  14. chathorn's Avatar
    I rooted my DROID X (first generation) with z4root.apk from 4shared.com My problem though is that when I did a system update on my droid, it then said it was not rooted when I went to use Barnacle WiFi tether. So now I can't get root acess. I tried unrooting then re-rooting the droid with z4root again, but it did not allow me to root the phone again, it said there was an error so I could not root it. Then it suggested that I try Droid Root Pro. I donwloaded it, but had no way of rooting the phone. So I now have a DROID X with system upgraded to 2.2, but no root access. Is there any way I can successfully root my droid again? Or did the system upgrade make it impossible for me to root it again?
    08-16-2011 01:14 AM
  15. Steveo46's Avatar
    Ok so I'm new to rooting. A few days ago a very helpful user gave some links to this thread and others to read so I might understand better. However the more I read the more overwhelmed I feel. I don't learn very well by reading. I learn by doing. Which obviously is problematic if that means risking messing up my phone.

    See the thing is I don't mind the way my phone is now. I just want to root it to delete the stupid apps that come already on it and for overclocking and underclocking purposes. So finally my question! my question is if I were to skip all the reading and understanding all the technical stuff, and just follow the directions very closely, would I be at much risk for messing up my phone? I mean once I root my phone I don't think I'll be messing around with stuff too much. Like I said I just want to do it to delete apps and overclocking and underclocking stuff. What do u guys think? is it too risky for someone without a lot off knowledge to attempt this? If so I'll probably forget about it. My phone isn't high end but it works ok. just thought it would be cool to make it run better for games and stuff.

    Oh and thanks!
    08-26-2011 10:10 PM
  16. igotsanevo4g's Avatar
    Which phone do you have?

    You may have better luck posting/reading around in your phone specific forum.

    08-26-2011 11:34 PM
  17. Steveo46's Avatar
    Oh...i have an lg optima v. I was thinking since I just wanted to know how risky it is for a non techy person to root, and own a rooted, phone, that someone in this thread could answer. However I guess some phones are more complicated than others huh? I guess I should have thought of that .

    well please let me know what u think now that u know what phone I have. If u still think I should go to my phones thread I'll do that. Hopefully since my phone is a lower end model, it will be less complicated. Oh and FWI I'm mostly concerned about the risk once my phone is rooted, if that helps. I'm pretty good at following directions and I'm not totally stupid when it comes to computers lol.
    08-27-2011 01:14 PM
  18. ranc0r's Avatar
    i rooted evo 4g with my sd card mounted...its running fine now...what if anything should i do to fix error?
    08-28-2011 08:23 PM
  19. billcosby41's Avatar
    Hey I'm new here. If I use the temporary z4root and say something goes wrong and I restart, what would happen? I know I'd lose my root, but is that all I'd lose? Would I lose my apps and data I had before my root? Thank you
    08-28-2011 09:29 PM
  20. billcosby41's Avatar
    Please anyone help??
    08-29-2011 06:05 PM
  21. Dyno625's Avatar
    I am new to this forum as well and have been trying to use z4root on my Motorola Milestone X. I have it downloaded and the app is installed but once I hit the root button that's as far as it goes. It stays on the screen that says running exploit to obtain root access. It will stay on this until I back out of it. I have tryed rebooting several times and pulled the battery as well. Still no luck. I am running android 2.2.2. And this is z4root 1.3.0. Any thoughts? Thanks
    09-03-2011 03:34 PM
  22. JakexWinslet's Avatar
    Hi I am new to these forums and in dire need of help. A friend of mine rooted a phone for me so I could use it on another carrier. I have the Sprint HTC Evo 4G running on Metro PCS service. While I was trying to do a factory reset, I accidently found my way into the root menu. Now I'm afraid I bricked my phone. When I turn on the device, It only loads the HTC logo. When plugged in to my computer, it isn't recognized. Is there any hope left?
    11-02-2011 01:43 AM
  23. Shannon1981's Avatar
    How do I make the system writable so that I can remove apps? when I use terminal emulator, it says read only file system.
    11-03-2011 12:41 PM
  24. meat7433's Avatar
    Ok so here we go, a full out FAQ's thread for everybody that is curious about what rooting means, does, and what you can do with a rooted device.

    Please keep all rooted questions in this thread and not deviate by making a whole new thread regarding what is already stated in here. I want to help prevent clutter with threads asking the same questions and this way it is an all in one thread. thank you

    This article was taken off of our very own Android Central blog site and written by the very talented Jerry Hildenbrand
    11-10-2011 10:06 PM
  25. meat7433's Avatar
    I have an lg optimus m with froyo2.2.2. Have used zroot, super 1click and even gingerbreak. Tried all versions, followed instructions to a t. Not one of these has worked. Any suggestions, hints, facts, Any info would be appreciated. Thanx. Meat7433
    11-10-2011 10:18 PM
158 ... 23456 ...