02-05-2017 07:13 PM
157 ... 567
  1. VaultBoyBOS's Avatar
    Need a root solution for LG Vigor, are there any yet?

    Sent from my LG-D850 using Tapatalk
    12-07-2014 09:25 PM
  2. Shashwat Nema's Avatar
    Use Framaroot/towelroot/universal androot
    But if all fails try rooting from PC through kingoroot

    Shashwat Nema
    04-20-2015 09:49 AM
  3. iFone619's Avatar
    Hey fellows, so I have Edge SM-G925T coming from apple anyway I would like to root it, is rootable at this moment? Any feedback is appreciated
    05-13-2015 06:36 PM
  4. Naveedali7's Avatar
    How i can root my Huawei MT7-L09 mobile

    Posted via the Android Central App
    09-08-2015 08:41 AM
  5. Thomas Turner Jr's Avatar
    If I root my phone can I still keep it stock or do I need to install a costom rom. I really just want to root for the overclocking and underclocking purposes right now. And I'm running 2.1 right now will I get a ota for 2.2 when it gets pushed out if rooted.
    05-05-2016 06:57 PM
  6. neowurm's Avatar
    So im trying to update my phone from 4.3 to anything 4.4 or beyond. It's a S4 SM-S975L through straight talk. Ive tried towelroot and it says it's not compatible. Can anybody point me in the right direction?
    07-09-2016 03:29 AM
  7. rlg118's Avatar
    Apologies in advance - I posted this elsewhere two weeks ago. 145 views & no replies.

    LG Treasure LTE from Tracfone

    Has anyone figured out how to root these things?

    I've been trying to root this beast since Christmas with no success whatsoever. My previous two Androids (one Samsung and one LG) were no problem, but this one seems beyond me.

    First, some particulars:

    Make & Model: LG Treasure LTE (LGL51AL) (GSM)
    Android Version: 5.1.1 (API 22)
    Build Version: LMY47V
    Kernel: 3.10.49
    Allow non-market apps: Checked (on)
    Allow OEM unlock: Checked (on)
    Network ID: 310410 (AT&T)

    Reasons for root: ability to use Titanium Backup, SetCPU, and SDFix; changing standard font; ability to freeze or get rid of some junkware so that I can free up some storage space. Nothing too fancy.


    First I tried the APK version of KingoRoot, which did not work. I tried at least a dozen times with no luck. Error code 0x1129B2 every time.

    Then I tried the PC version, which I thought had worked, but, no... I got the message "Root Succeeded", but no SU binary was found. Most of the time it stalls somewhere around "Installing recovery", but when it completes, it still does not work.

    KingRoot (APK) failed. It told me it was successful, but, once again, there was no SU binary.

    LG One-Click Root 1.3 stalled and did not complete. Tried several times.

    Framaroot (?) said the device was patched. No joy.

    Another APK, whose name escapes me (Stumproot maybe?), also crapped out.

    If anyone has any ideas, let me know. Please!

    Rob G
    02-05-2017 07:13 PM
157 ... 567