1. brandonabandon's Avatar
    howdy. i compiled an aosp 4.2.2 rom for the unsupported lg viper. the device was declared eol due to locked bootloader via the ics update, however, the stock gb bootloader is unlocked and able to boot recovery,but no fastboot on the device.as you can see recoverylog - Pastebin.com the recovery log shows no evidence of installing the kernel. the boot.img is included within the zip package. the recovery is twrp 2.3.3 and its the only recovery available for the device. i have installed a custom rom before no problem, but my rom is not installing.i did adb push the boot.img, boot recovery, flash rom, still not booting. ive tried several methods of wiping and flashing from recovery. is it possible to flash this rom? also, when i extract the boot.img from the zip, the permissions are set as read-only. i tried changing and adb push, with no success. the installation always reads successful whilst flashing. the boot.img does not show in recovery files when i transfer to device via pc. any suggestions?
    02-19-2014 05:25 PM
  2. brandonabandon's Avatar
    116 views and no response. i know it looks sketchy. hmm. maybe a way to actually install fastboot mode onto the device?
    02-20-2014 02:21 PM

Similar Threads

  1. Is there anyway to delete battery info without flashing a ROM?
    By Lindsey Elder in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 10
    Last Post: 03-01-2014, 04:29 PM
  2. Adobe Flash Player instal
    By spaz265 in forum Samsung Galaxy Note 2
    Replies: 2
    Last Post: 02-20-2014, 01:47 AM
  3. Replies: 3
    Last Post: 02-19-2014, 10:52 PM
  4. Verizon Moto X without Bloatware?
    By AFPoster in forum Moto X (2013)
    Replies: 37
    Last Post: 02-19-2014, 07:37 PM
  5. Phone Death After Unlock Fastboot / HELP
    By mverrastro in forum Droid RAZR MAXX HD
    Replies: 0
    Last Post: 02-19-2014, 08:37 AM