1. voc627's Avatar
    Hello all, I would have liked my first post to have been under better circumstances but regardless of that hello and thank you for such an excellent board!

    I've been lurking for a week, reading up as much as I could and I went ahead and rooted my Moto Droid last night. Rooted 2.1 worked like a charm and I proceeded to download rom manager. I decided I wanted to give cyanogenmod a try. I downloaded it, backed up the current rom and proceeded with the install.

    Well, as we speak the phone is looping between the droid logo and the red eye. So my question is as follows:

    1) Any suggestions as to what I did wrong?

    2) Where do I go from here?


    Any help provided would be greatly appreciated.

    Edit:
    Ok, I read some info about using the recovery via X+Power. But once I'm in that menu then what?
    04-12-2010 11:48 AM
  2. nox's Avatar
    First of all did you make a backup? Did you use the 'Install ROM from SDcard' option in ROM Manager?

    If you didnt make a recovery do this, BUT check first if you did.

    Boot into recovery (Turn phone off, hold power+X), then wipe your cache and wipe your data/factory reset.
    Reinstall the rom, and then reboot!
    If you need more detailed instructions let me know.
    04-12-2010 11:58 AM
  3. voc627's Avatar
    Update:

    I did make the backup and I have managed to restore the phone (thank god, the blizzard mobile authenticator would have owned my ***).

    Still curious as to what I did wrong and if I should be trying/using a different rom than cyanogen

    Update #2:

    I failed to delete cache. Installed fine, now what fun apps should I get?
    04-12-2010 12:04 PM
LINK TO POST COPIED TO CLIPBOARD