1. YesEvil's Avatar
    Hi all,

    I feel a bit daft asking this as I've been using Android for a good few years now.

    Yesterday I connected my SW3 to my new S7. When I put my phone on mute at night, the watch still vibrates for notifications which is really annoying.
    This didn't happen with my Z5 compact.

    Any ideas?
    03-10-2016 11:24 PM
  2. dov1978's Avatar
    Muting won't stop vibrating notifications. You'll need to either activate the Do Not Disturb mode on the phone in the quick toggle settings or by swiping down on the watch screen and turning off notifications. Doing either will do the same to the other device too so no need to do both.

    Posted via the Android Central App
    03-12-2016 01:45 PM

Similar Threads

  1. Works as a watch, but that's all
    By stmiranda in forum ASUS ZenWatch 2
    Replies: 7
    Last Post: 03-11-2016, 12:28 PM
  2. notification indicator on always on screen?
    By dunamis in forum Samsung Galaxy S7 edge
    Replies: 1
    Last Post: 03-10-2016, 05:51 PM
  3. Persistent notification sounds on Samsung S6!
    By AC Question in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 03-10-2016, 04:24 PM
  4. Replies: 1
    Last Post: 03-10-2016, 04:16 PM
  5. Replies: 1
    Last Post: 03-10-2016, 04:16 PM