1. Soulbubba's Avatar
    Hi, I recently purchased an Aqua and I have put the Microsoft excel and word apps on it. The word app transferred over to the storage card perfectly but the excel app, although the window indicated I could move it over, when I clicked it tried to move over then came back with 'could not move app'. Has anyone had this problem and am I missing a trick here? I am trying to free as much space as possible from the device memory.
    07-04-2015 09:21 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Have you tried uninstalling Excel and reinstalling again? It might be that for whatever reason, it's not movable, and they forgot to grey out the Move to SD button.
    07-04-2015 06:43 PM
  3. Soulbubba's Avatar
    Tryed that and a factory reset. Now all I get is...... Computing against the storage areas in the app manager which doesn't go off.
    07-05-2015 07:46 AM
  4. B. Diddy's Avatar
    Is it computing the Internal Storage area of the external SD?

    Since you just recently got this phone, it might be worth bringing it back to the store and asking for a replacement while you still can. Show them the issue you're having.
    07-05-2015 10:42 PM

Similar Threads

  1. Switch from M8 to Alcatel Idol 3?
    By skipatrol in forum HTC One M8
    Replies: 2
    Last Post: 07-04-2015, 11:47 PM
  2. [APP] Barcodery - cloud based inventory management
    By BlowingNose in forum Developer Spotlight
    Replies: 1
    Last Post: 07-04-2015, 06:50 PM
  3. Replies: 1
    Last Post: 07-04-2015, 06:45 PM
  4. Is there a way to manually adjust contrast?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 07-04-2015, 10:04 AM
  5. Replies: 0
    Last Post: 07-04-2015, 08:21 AM
LINK TO POST COPIED TO CLIPBOARD