1. Aleksandar3's Avatar
    hello.. Today i just bought an Sony Xperia M4 Aqua E2363 Dual SIM, so is just brand new no rooted or installed some application by me, but i'm facing a problem with connecting to the network (T-Mobile is my operator), when i put the nano-sim inside goes reset which is normally.. but then says that there's no Service and only Emergency Calls.. i tried turn off/on.. re-inserting the sim card.. plane mode on/off nothing so far. Also when i go to search networks is listed all the networks.. when i choose T-Mobile.. is always coming with a message ''Could not connect to network now. Please try again later''. So if someone can give me some hints i'll be very grateful.. is the software or maybe phone problem ? Thanks
    Roger Vogel likes this.
    11-20-2015 03:07 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Is the phone an unlocked international version, or is it associated with a carrier?
    11-20-2015 03:45 PM
  3. Aleksandar3's Avatar
    is the international version, not bought from T-Mobile or other operator stores, but a store who sells tv's laptops, computers, tablets etc.
    i haven't tried yet Hard Reset but i don't see a point to doing so, as the phone is just like 12-13 hours in me, brand new wonder what can be really disappointing at moment
    11-20-2015 04:04 PM
  4. B. Diddy's Avatar
    You've already tried inserting the SIM into both slots?
    11-20-2015 05:15 PM
  5. Aleksandar3's Avatar
    yes, the phone does recognize the sim card when inserted either on slot #1 or #2.. and it goes Restart as is suppose to be to connect on the network.. but nothing, it stays No Service - Emergency Calls Only. Since the phone shows a action when the sim card is inserted or removed from the slots.. then i'm sure or at least i think is software issue
    11-20-2015 05:36 PM
  6. Johnathon Rhodes's Avatar
    if when you remove the sim the hanset displays sim removed re starting then its not a sim reader fault so i would suggest doing an online imei search to see if its been reported lost or stolen as thats what it sounds like to me... if it has been reported stolen then im afraid there is not much you can do if only reported lost the network it was being used on needs tp remove the service bar
    03-18-2016 10:54 PM

Similar Threads

  1. Replies: 4
    Last Post: 01-29-2019, 11:44 AM
  2. Missing calls on second turbo.
    By mpgo4th in forum Motorola Droid Turbo
    Replies: 14
    Last Post: 11-28-2015, 10:16 AM
  3. Replies: 3
    Last Post: 11-21-2015, 04:18 AM
  4. Replies: 4
    Last Post: 11-20-2015, 07:47 PM
  5. Replies: 1
    Last Post: 11-20-2015, 01:04 PM
LINK TO POST COPIED TO CLIPBOARD