1. Vincent73438's Avatar
    i have successfully rooted my xperia S. then i download titanium backup. i deleted some crapware and some google/android processes without a backup. then all of a sudden my phone just show xperia colored theme until battery empty. but when i use USB cable, it will turned-on but i can access only the phone setting and nothing else. the i tried factory reset, nothing happens.i tried software repair using pc companion, also nothing happens. is my phone now a 32GB harddisk? is my phone brick? please help
    After deleting one of the processes.My Xperia S just show xperia colored startup theme.-dsc_2899.jpg
    07-24-2016 02:12 AM

Similar Threads

  1. Replies: 5
    Last Post: 09-27-2016, 05:43 AM
  2. Replies: 1
    Last Post: 07-24-2016, 05:33 AM
  3. Replies: 0
    Last Post: 07-24-2016, 01:11 AM
  4. Replies: 0
    Last Post: 07-24-2016, 01:08 AM
  5. Has anyone heard of a Samsung Note7 in White Pearl?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-24-2016, 12:42 AM
LINK TO POST COPIED TO CLIPBOARD