1. AC Question's Avatar
    i cannot why it shows unfortunately the process com.android.systemui has stopped
    04-02-2015 04:34 AM
  2. belodion's Avatar
    Welcome to Android Central.

    Try Settings, Storage, Cached Data, and wipe the cache.

    Posted via the Android Central App
    04-02-2015 05:31 AM
  3. Cam Leviticus Gb's Avatar
    i cannot why it shows unfortunately the process com.android.systemui has stopped
    Free up operating ram. Settings, apps, downloaded. Some can be moved from phone operating area to phone storage area. Keep 300+ mbs free. Chrome hogs about 250 mbs. Won't move. Find it in all list. Clear cache, data, updates, disable. Do same with default browser if you like. CM browser uses only 15 mbs. Watch how much always running. Try CM Cleanmaster.
    04-03-2015 12:15 AM
  4. RattDanQc's Avatar
    Hello,

    I have the same problem with my Xperia T, the System UI unfortunately... popup comes up, and when I go to the control panel to manage memory (so I can erase the cache) the control panel crashes! Apparently Sony no longer supports this model, the flash module is not available for it. Guess that's why my internet provider included it for free in their subscription package...!

    I have tried reinstalling the latest version of Android supported by this phone, using PC Companion. Also tried restoring factory settings (after saving my files and data with PC companion) ; neither of these attempts did the least bit of good, the problem has remained in its entirety!

    Tonite after work I will see if this page can help, maybe it could help your case as well :

    https:// talk.sonymobile.com/t5/Android-development/Unfortunately-the-process-com-android-systemui-has-stopped-Sony/td-p/824449

    Good Luck to both of us!

    Daniel
    09-03-2015 03:16 PM

Similar Threads

  1. Replies: 2
    Last Post: 06-04-2015, 05:32 PM
  2. Haven't got my Update?
    By GJetzs in forum Samsung Galaxy Note 4
    Replies: 3
    Last Post: 04-02-2015, 11:26 AM
  3. Replies: 1
    Last Post: 04-02-2015, 09:41 AM
  4. Why has my Google Play services stopped?
    By AC Question in forum Google Play Store
    Replies: 1
    Last Post: 04-02-2015, 05:33 AM
  5. Replies: 0
    Last Post: 04-02-2015, 03:05 AM
LINK TO POST COPIED TO CLIPBOARD