1. Derpinesia's Avatar
    I updated my chrome browser this early morning (Apr 16) and then my chrome won't connect to any sites, displaying the error timeout messages (then there's other further error, such as crashing whenever I try to open settings). My opera mini works just fine. Several hours later, after many failed attempts, I downloaded Firefox to my phone. At first it worked fine, I can open the sites I frequent, but now it begins to show 400 error and error timeout messages. At the same time, I'm using it for hotspot, and it works fine (writing this from laptop via phone's hotspot). My mom's Xperia (different type) also has this problem too. Oh and we both can't access google play store. Since it affects multiple phones and browsers, I think it's something about the phone. Please please help, I need it to contact all my friends abroad. Thanks.

    edit: written in gmt+7 timezone. I've owned the phone since december 2013 and never had any problems like this before. Every timeout/400 error can be resolved through refreshing/restarting mobile network connection. There is never a problem with surfing on phone when I'm using it as hotspot. This current problem exists whether the hotspot is on or off

    edit 2:
    solutions I've tried:
    1. turning on and off the internet connection
    2. restarting phone
    3. clearing browsing history, cookies and cache on firefox (chrome crashes whenever I open settings so I don't do it there)
    4. downloading new browser (firefox)

    edit 3:
    solutions I've tried:
    5. returning chrome to its factory settings
    6. downloading new browser (opera)
    7. updating phone software
    04-16-2015 01:40 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Does this occur on both mobile data and wi-fi?
    04-16-2015 09:07 PM
  3. Derpinesia's Avatar
    I don't connect it to a wifi lately, so it's only on mobile data. Also, it can access internet well about 12 hours ago for several hours, but now it's getting slow again. Maybe it's the network? Although I still can use it as a hotspot (replying from said hotspot through laptop)
    04-17-2015 02:59 AM
  4. B. Diddy's Avatar
    Which carrier do you use? Is it possible they might be throttling you? Although in that case, the hotspot should also be throttled.

    It would be interesting to see if this happens on a good wi-fi connection.
    04-17-2015 10:55 AM
  5. Derpinesia's Avatar
    what's a carrier?
    if I need to access a site I have to refresh the page several times on firefox. On April 17th early morning, it worked fine for about 5 hours, the connection was fast and never timed out. Then several hours later it went back to being error again.
    04-18-2015 03:21 PM
  6. B. Diddy's Avatar
    The carrier is the mobile company (like Verizon, or Vodafone, or T-Mobile).
    04-19-2015 01:15 AM
  7. Derpinesia's Avatar
    Indosat Mentari (I live in Indonesia). I've updated my phone's software, but now my opera mini is gone and I've failed six times trying to re-install it.... ._.
    04-20-2015 02:06 PM
  8. ditoditodito's Avatar
    Hello, I'm from Indonesia too. And I got the same problem. I'm using IM3 carrier (which is using the same tower and same network with indosat).
    I'm using xperia c (rooted).
    The problem is almost the same. After I update chrome 2 weeks ago, I had the exact same problem. But my suspect is not only chrome. I've install ADM android download manager, ATorrentpro, psiphon, and any other software. I've uninstall all of them, but still experienced the same problem.

    The strange is: the tethering hotspot still can connect perfectly, I've been using it as modem to my laptop, and facebook app able to load (but so slow), and indosat app to check the quota of internet can connect, but then for chrome, mozilla, opera, playstore, youtube, all experiencing error 400

    Then I tried to switch my card with my wife's card (we both using the same carrier which is im3 and same phone, except hers is xperia sp non rooted).
    Then my card is working fine in my wife's phone.

    So my question is: if my im3 card working fine in my wife's phone, and then my phone still unable to connect and still experiencing error code 400 even if I'm already using my wife's card, then there must be something wrong with my cellphone.

    derpinesia: please pm me your cellphone. Probably we can met. I lived in Jakarta. Thanks
    04-23-2015 08:51 AM
  9. ditoditodito's Avatar
    Lgsg aj. Kykny ga' ada fsilitas pe-em dsini. Sngaja gw sgkat2 biar ga' ad yg ngerti. Hahhaaa...
    gw ada di nol lapan limo enem 8597-empatlimanol

    Oh yeah, sorry for the language above. For additional info, I post this reply using my xperia C using wifi from my wife's phone. And its working fine.

    That's why this case is so strange. Probably I'll just gamble to go the indosat office to change the sim card. And hoping the connection went fine again. I'll update to you all after getting it done

    Cheers
    04-23-2015 09:20 AM
  10. ditoditodito's Avatar
    Same as my xperia C problem. After googling and give a try, do this:
    The error maybe caused by cookies error. So, open chrome setting, go to advanced, privacy, clear browsing data. Choose clear cookies, site data. Or in my case, i clear all except saved password. Hope that help


    Edit: the problem occurs again after 15 minutes works perfectly.
    Its really frustating.
    And the problem is not in the sim card, since now I'm swapping my simcard with my wife's. And my sim card works perfectly.

    Any suggestion?
    04-24-2015 10:25 AM

Similar Threads

  1. I can I get a Note 3 file hidden from memory card?
    By AC Question in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 04-18-2015, 09:59 PM
  2. Get files off a dropped/unresponsive Moto X?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-16-2015, 09:23 PM
  3. My Nexus 7 wont open. it gets stuck on the GOOGLE welcome page
    By Atiya in forum Google Nexus 7 Tablet (2013)
    Replies: 3
    Last Post: 04-16-2015, 12:10 PM
  4. How do I get rid of the stupid "quick access" screen?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-16-2015, 12:26 AM
  5. Replies: 1
    Last Post: 04-15-2015, 11:24 PM
LINK TO POST COPIED TO CLIPBOARD