1. MikeAustin's Avatar
    I think this is a known problem, but I would like a workaround until 8.1 (hopefully) fixes it. Since the 'upgrade' to 8.0, I have been unable to copy files to my SDcard from usb or network using either ES File Explorer or Total Commander (my preferred file managers). The inbuilt file manager can copy to SDcard from usb (although no network ability). However, this program always creates new directories (with a (1) extension to the name) instead of writing into existing directories.
    Anyone know workarounds or solutions for this?
    02-19-2018 10:15 AM
  2. MikeAustin's Avatar
    I found the answer. Developer Mode - - > System - - > Developer Options - - > Force allow apps on external.
    (Developer Options become available after tapping the Build Number several times)
    02-21-2018 02:17 PM
  3. MikeAustin's Avatar
    Apparently not! It worked once - I don't know why - but not any longer. I have tried rebooting, unmounting and remounting sdcard etc without any success. I can only assume that this is a bug from Sony's version of Android 8.0. Feedback would be appreciated.
    02-23-2018 10:39 AM
  4. dcont78's Avatar
    Saw your post - Not sure if you resolved this or not yet, but I just got a XA2 (Oreo out of the box) and am unable to move apps to the SD card. My last phone was a XA1 (updated to Oreo) and I WAS able to move apps to SD. And this is using the same exact SD card. So far not sure if it's a bug on my phone, or a Sony thing. It is not a blanket Oreo issue, however, I know that much.
    05-07-2018 07:51 AM
  5. MikeAustin's Avatar
    No change. Fortunately I have enough memory to hold my apps at the moment, otherwise I would have rooted my phone. I had to root my Xperia Z (Android 4.4.2), but I got no automatic operating system updates afterwards. As it happens, I find the Android updates increasingly limiting and provide extras that I don't need anyway.
    BTW, the copying of files to the sdcard is OK now following app updates.
    05-07-2018 08:10 AM
  6. Sri Sai Super Speciality Hospital's Avatar
    I have purchased XZ1 few month back. Now it is showing continuously memory problem even I did a hard reset.
    Can you help me to solve this problem.
    08-05-2018 04:00 AM

Similar Threads

  1. Android 8.0 Oreo on Samsung S8 Anyone?
    By Stefan Rumle in forum Android 8.0 Oreo
    Replies: 9
    Last Post: 03-19-2018, 12:17 PM
  2. How do I transfer a web page from Chrome on Android tablet to PC?
    By Android Central Question in forum Ask a Question
    Replies: 6
    Last Post: 02-20-2018, 07:34 PM
  3. Google Android Phone Directory Removal Request...
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 02-19-2018, 06:35 PM
  4. Why there is problem to communicate with Google server
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 02-19-2018, 01:27 PM
  5. Facebook and Messanger Error in my Android Pone
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-19-2018, 12:07 PM
LINK TO POST COPIED TO CLIPBOARD