1. ashank.anand's Avatar
    hey guys please please help i had the custom rom pac nightly now here is where the sh*t went down, i tried to put on carbon and flashed the kernel with that and since then im unable to get back root i have locked the bootloader and tried unlocked the bootloader, the screen comes up to the point where the rom loads and the lil vibrate happens, and then pufff it just goes back to the boot up and then again and again !!! yes bootloader is unlocked Have tried and flashed the latest ftf. Then used the root guide which didn't work used the boot.img from carbon & from pac rom. Still just reboots , my issue is I want a custom rom cos I'm happier with a custom rom, but I do get root on the stock. But I can't seem to load a custom rom, first it was midway boot now it's recovery reboots (meaning the phone would boot up stuck on Sony logo and then reboot into recovery ) then tried pac rom boot.img no help, infact flashed ftf cleard cache and data and then flashed boot.img flashed rom , had same recovery issue, then tried a full wipe, (ofcourse flashed ftf again) I mean went into mount storage and formated cache data system etc etc, now I'm really baffeld I have tried everything I find myself getting everything to work except putting the custom rom.
    05-09-2014 08:38 AM
  2. Golfdriver97's Avatar
    Did you do a clean install of the ROM? (Wipe cache, dalvik and factory reset?)
    05-09-2014 08:55 AM

Similar Threads

  1. Replies: 8
    Last Post: 12-10-2017, 07:39 PM
  2. Note 10.1 N8010 Wont Boot Up
    By Rlambo in forum Samsung Galaxy Note 10.1
    Replies: 1
    Last Post: 03-09-2015, 06:48 AM
  3. Brightness Issues with 4.3
    By sky147 in forum Samsung Galaxy Note 2
    Replies: 3
    Last Post: 05-09-2014, 10:56 AM
  4. Stuck on boot animation
    By saiyanbob666 in forum General Help and How To
    Replies: 0
    Last Post: 05-08-2014, 11:29 PM