Galaxy Note 10 Deal: BOGO at Verizon!
  1. chiastic_slide's Avatar
    Hello everyone,
    When I try to put *any* SIM card on my Sony Z Ultra phone all I get are these icons on the notifications and a "No sim card - No service" message on the top left.
    No matter what SIM card I try to use, it's the same thing. Even if I leave the sim caddy empty, I still get those ame icons.
    This phone used to perform fine last time I used it.
    I do remember having to pull a little harder the sim caddy last time I wanted to take my sim card out, as it seemed stuck in there, but nothing too forceful.

    Is the inner sim card reader broken or something?
    Anything I can do to fix this?

    Any help will be greatly appreciated
    Thanks
    Attached Thumbnails Sony Z Ultra Sim card reader error?-screenshot_2015-10-31-11-59-44-copy.png  
    10-31-2015 07:45 AM
  2. ray963's Avatar
    Hi there,
    That icon will show as long there is no sim inside the phone or the phone no detecting one.
    I want to ask you first if you put the sim on the sim tray first and then put them in the phone, or you just put the sim in without the tray?!!
    If you do put the sim + sim tray and you still can't get the phone to detect the sim card then I would recommend you to go check the phone for hardware issue!
    03-31-2016 08:40 PM

Similar Threads

  1. Replies: 1
    Last Post: 10-31-2015, 10:51 AM
  2. Replies: 1
    Last Post: 10-31-2015, 08:18 AM
  3. Replies: 0
    Last Post: 10-31-2015, 07:33 AM
  4. Saving app data to SD card
    By MidnightEcho in forum General Help and How To
    Replies: 0
    Last Post: 10-31-2015, 07:32 AM
  5. Phone froze and is now not powering on (no-command error)
    By rossandler in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 10-31-2015, 06:11 AM
LINK TO POST COPIED TO CLIPBOARD