1. Gavin Keith's Avatar
    Ok I have had my phone for quite a while now and I only seem to have one issue!

    I cant get my photos videos and music to store to my memory card! Does anyone have any ideas?

    it is driving me insane and i'm sick of having to uninstall apps to create space when I want to take pictures etc

    When ever I go to transfer data, straight away it says 'Transfer interrupted. Check your SD card for possibly transferred data'.

    Nothing is transferred!!!!!!
    07-23-2013 04:50 PM
  2. erwaso's Avatar
    Maybe a bad sd card? Reformat it from your phone
    07-23-2013 09:12 PM
  3. Gavin Keith's Avatar
    but i already have photos and videos on it already, and why doesn't it automatically save to it?
    07-24-2013 05:26 PM
  4. LavallavaL's Avatar
    It could be full, it could have been "unmounted" in the system, or it could be corrupted. MicroSd cards seem to be made from the leftover chips or memory manufacturers, they are often corrupted at purchase. Copy it's contents on a computer, re-format the card using a computer, and then try to completely fill it up with data. If you get an error copying before filling it up to 29 Gbytes, it's highly probable you MicroSD card is corrupt.
    07-25-2013 11:49 AM
  5. Kyle Dolliver's Avatar
    but i already have photos and videos on it already, and why doesn't it automatically save to it?
    It is not an issue of it being full or corrupted it's more then likely with Sony cause I've used 2 sd cards and this had happened on Xperia z and sp
    05-27-2014 10:16 AM
  6. Naos's Avatar
    I had the same problem with Xperia Z.

    In my case the problem were a few files created by DS Photo+ third party application. The files had characters within their names (colons) that are not allowed on FAT filesystems but are allowed on Linux/Android filesystems. This is why the app was able to save them on the Internal Storage but then the phone was not able to move them to the SD Card since SD Cards use FAT filesystem.

    Find and delete these malformed files using file manager application. After that transfer to SD Card worked like a charm again.

    For reference: list of illegal characters for FAT filesystems: \ / : * ? " < > |

    Good luck.
    08-15-2014 04:32 PM
  7. Juha Pesonen's Avatar
    You can rename those files, no need to delete.

    In my case, Google Hangouts saved the images with ":" character to DCIM/Camera folder.
    08-17-2014 03:06 PM
  8. Michael Johansen2's Avatar
    This worked for me as well. I had the same problem with "Transfer Interrupted. Check your SD card for possibly transferred data.".

    For me it was the podcast "Coding Blocks" that added a | in the folder name, when | was removed from the folder name I could transfer all my files to SD-card :-)

    10-06-2015 09:58 AM
  9. Gladen's Avatar
    Guys none seems to explain in layman terms how you remove the characters that are being added. Please help cant transfer to SD card.
    10-16-2015 08:14 AM
  10. Ally Cedric's Avatar
    infact it was just because of the illegal character that it was not workin
    thanks u!
    02-08-2016 03:08 AM
  11. Lizzylochrie's Avatar
    When I turn my Xperia z5 off and bk on it keeps saying corrupt SD card can this be fixed thanks
    08-27-2016 01:45 AM

Similar Threads

  1. Folder Preview Issue
    By shaunjchapman in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 08-15-2014, 04:32 PM
  2. i need help whith rooting
    By butterfly19901234 in forum General Help and How To
    Replies: 5
    Last Post: 07-24-2013, 01:08 PM
  3. Maps issues
    By DanielFariasV in forum General Help and How To
    Replies: 0
    Last Post: 07-23-2013, 04:21 PM
  4. New to the DNA - need help w/apps & icons
    By junipertodd in forum Verizon Droid DNA
    Replies: 1
    Last Post: 07-23-2013, 04:16 PM
  5. SD card question... Running out of memory
    By racecannon in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 07-23-2013, 01:29 PM