1. ElegantBird's Avatar
    I get no sound at all from Maps during navigation - total silence.
    I have tried setting the voice synthesis to USA and UK voices, with identical results.
    The voice samples in Settings do work.
    Voice muting is not active in Maps.
    Can't find any other setting which might be causing this.

    Does anyone have any ideas?

    Thanks in advance,
    EB
    09-07-2013 11:38 AM
  2. cloak.n.dagger's Avatar
    I get no sound at all from Maps during navigation - total silence.
    I have tried setting the voice synthesis to USA and UK voices, with identical results.
    The voice samples in Settings do work.
    Voice muting is not active in Maps.
    Can't find any other setting which might be causing this.

    Does anyone have any ideas?

    Thanks in advance,
    EB
    For some reason the voice volume is all the way down by default. You have to hit the volume up rocker right at a point where you know the voice is speaking, like right at the very beginning. This will adjust the voice volume. If you hit the rocker at times when the voice is not speaking then the rocker adjust the ringer volume. Also, when in navigation mode, the menu option has a setting to mute/unmute voice guidance. Check that to make sure it's not muted.
    rseifer likes this.
    10-18-2013 01:12 AM
  3. rseifer's Avatar
    Cloak--thanks a million for this tip. I've been screwing around for the last two hours, including a short shopping trip, trying to figure out why I couldn't get an audible tone on the nav app. I was stupefied when I tried your tip, and I'll be damned if that didn't get it resolved. I hope I don't forget this the next (far off) time I attempt to use the navigator again. Many, many thanks. Ralph L. Seifer, Long Beach, California.
    01-31-2015 02:42 PM
  4. Naaltonen's Avatar
    I'm still failing to get voice instructions to work

    I have tried re-installing Maps, checked that mute is not enabled, and tried to increase the volume at the beginning when there should be voice instructions. I can see a different symbol, a volume symbol instead of a phone receiver symbol when doing so, so I guess I got the timing right - but still no instructions. The only thing that I got during a 30-km drive was "GPS signal lost" which I got twice. But noting else.
    02-28-2015 05:17 AM
  5. Raymond Edwards3's Avatar
    I downloaded Waze from playstore and it works great. It gives turn by turn using voice, I took google maps to the trash bin.
    06-28-2015 04:02 PM

Similar Threads

  1. Nexus 4 cannot be recognized by my PC
    By auzair in forum Google Nexus 4
    Replies: 6
    Last Post: 05-24-2016, 03:52 PM
  2. WIFI turning on/off + phone reboots
    By Milos X in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 09-07-2013, 07:00 AM
LINK TO POST COPIED TO CLIPBOARD