1. cpq0's Avatar
    Hello. I got problem with my "new-used" Z1Compact. I get it 2 days ago.
    Phone is not starting, only bootlooping with sony and battery logo when charger is plugged.
    There is no reaction for power button.
    When i turned phone ON(plugged to power) i can "make a move" but i can only restart it, with power+vol, im getting 3 vibrations, and phone is restarted. (after restart when im trying vol+ or vol- i dont get nothing)
    At first i thought it was matter of crashed ROM when somone updated, so i get STOCK for EU, and i plug phone to USB( same screen with sony + battery logo) with flashtool, he detects phone in flashboot and flash mode, so ive flashed my phone with D5503_14.4.A.0.108_Central Europe (1280-7864), but with no efect(i wasnt abble to WIPE in flashtool..).
    Pc companion does not detects him, there is a Windows pip, but program dont recognize Z1C, but if i turn phone in flash mode( with vol-down) he is abble to detect device, like a Sony/Sony Ericsson.
    For Windows i'm SONY ADB Interface Device.(ive installed Flashtool Drivers for all Z phones).
    So i dont know what i can do to fix my sony. Any advise?
    I'm not a pro in tel-service. Can someone can tell me do why system is not loading ?
    No bootloader? Something wrong with flashing ? No drivers in PC ? When ive briked my sony Z1, i was in same situation, but phone was reacting for power, and i was ablle repir him with PC Companion.
    Deanig_12 likes this.
    03-14-2015 09:10 AM
  2. Deanig_12's Avatar
    Hello. I got problem with my "new-used" Z1Compact. I get it 2 days ago.
    Phone is not starting, only bootlooping with sony and battery logo when charger is plugged.
    There is no reaction for power button.
    When i turned phone ON(plugged to power) i can "make a move" but i can only restart it, with power+vol, im getting 3 vibrations, and phone is restarted. (after restart when im trying vol+ or vol- i dont get nothing)
    At first i thought it was matter of crashed ROM when somone updated, so i get STOCK for EU, and i plug phone to USB( same screen with sony + battery logo) with flashtool, he detects phone in flashboot and flash mode, so ive flashed my phone with D5503_14.4.A.0.108_Central Europe (1280-7864), but with no efect(i wasnt abble to WIPE in flashtool..).
    Pc companion does not detects him, there is a Windows pip, but program dont recognize Z1C, but if i turn phone in flash mode( with vol-down) he is abble to detect device, like a Sony/Sony Ericsson.
    For Windows i'm SONY ADB Interface Device.(ive installed Flashtool Drivers for all Z phones).
    So i dont know what i can do to fix my sony. Any advise?
    I'm not a pro in tel-service. Can someone can tell me do why system is not loading ?
    No bootloader? Something wrong with flashing ? No drivers in PC ? When ive briked my sony Z1, i was in same situation, but phone was reacting for power, and i was ablle repir him with PC Companion.
    right so when you connect it to pc companion whats dose it do were are you based and what phone and crarrier is it
    03-14-2015 09:55 AM
  3. Deanig_12's Avatar
    Hello. I got problem with my "new-used" Z1Compact. I get it 2 days ago.
    Phone is not starting, only bootlooping with sony and battery logo when charger is plugged.
    There is no reaction for power button.
    When i turned phone ON(plugged to power) i can "make a move" but i can only restart it, with power+vol, im getting 3 vibrations, and phone is restarted. (after restart when im trying vol+ or vol- i dont get nothing)
    At first i thought it was matter of crashed ROM when somone updated, so i get STOCK for EU, and i plug phone to USB( same screen with sony + battery logo) with flashtool, he detects phone in flashboot and flash mode, so ive flashed my phone with D5503_14.4.A.0.108_Central Europe (1280-7864), but with no efect(i wasnt abble to WIPE in flashtool..).
    Pc companion does not detects him, there is a Windows pip, but program dont recognize Z1C, but if i turn phone in flash mode( with vol-down) he is abble to detect device, like a Sony/Sony Ericsson.
    For Windows i'm SONY ADB Interface Device.(ive installed Flashtool Drivers for all Z phones).
    So i dont know what i can do to fix my sony. Any advise?
    I'm not a pro in tel-service. Can someone can tell me do why system is not loading ?
    No bootloader? Something wrong with flashing ? No drivers in PC ? When ive briked my sony Z1, i was in same situation, but phone was reacting for power, and i was ablle repir him with PC Companion.
    you may also wanna try this its says its ended but when you click the mirror link it still downloads its worth a shot
    03-14-2015 09:58 AM
  4. cpq0's Avatar
    " phone and crarrier is it "?? ""you may also wanna try this its says its ended but when you click the mirror link it still downloads its worth a shot "What u mean? What mirror link ur saying ?
    03-14-2015 03:49 PM
  5. Raesy Brown's Avatar
    I'm having exactly the same problem right now. Did you have a solution?
    08-01-2016 07:50 PM

Similar Threads

  1. Do you have any idea how to fix Nexus 5 battery drainage issue?
    By Davidvan in forum General Help and How To
    Replies: 3
    Last Post: 03-20-2015, 10:02 PM
  2. change battery on moto g 2nd gen
    By bobgarb in forum Moto G (2014)
    Replies: 3
    Last Post: 03-20-2015, 12:50 AM
  3. Replies: 1
    Last Post: 03-14-2015, 07:11 PM
  4. Replies: 1
    Last Post: 03-14-2015, 09:56 AM
  5. My HTC isnt charging. why?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-14-2015, 09:03 AM
LINK TO POST COPIED TO CLIPBOARD