1. anergyne's Avatar
    I know this has been discussed a 1000 times before.

    Today, I discovered something interesting: I have long give up using the builit-in Gallery, forced to stop it and removed all updates. (BTW, is there a way to get rid of the apk without being root?). I use QuickPic to view my photos. I deleted some photos, restarted, but they still were there again.

    I found out the path to the photos, something like /storage/sdcard1/DCIM/100ANDRO/DSC_0177.jpg. So obviously QuickPic was not able to delete the file. I tried to delete this file with ES File Explorer, my favorite explorer for a long time. Guess what... it still was not able to delete, even after a restart.

    Then I tried the built-in File Commander... The photos are gone. So how and with what app do I mass-delete photos I do not need any more?

    How can this behavior be explained, and how can one be sure that an app really is able to delete a file?

    Is this maybe a general Android 5.0 problem, covering more devices than just our Z1 compact?

    Greetings
    08-13-2015 12:51 PM
  2. Fhidzhckie's Avatar
    Thanks for info sir... I'll it ☺

    Posted via the Android Central App
    07-14-2016 11:12 AM

Similar Threads

  1. Why won't data and wifi work while abroad?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-18-2015, 11:34 PM
  2. What about the Tablet in the teaser pic?
    By ELAkid in forum Samsung Galaxy Note 5
    Replies: 4
    Last Post: 08-13-2015, 07:05 PM
  3. best upgrade from Nexus 5 with small form factor?
    By naiditouq in forum Google Nexus 5
    Replies: 2
    Last Post: 08-13-2015, 05:19 PM
  4. Why do my home videos go blank when I press the play button?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-13-2015, 12:23 PM
  5. Replies: 0
    Last Post: 08-13-2015, 12:07 PM
LINK TO POST COPIED TO CLIPBOARD