1. Black Koneko's Avatar
    Actually, ever since the last update my Z1 would have random shut downs, draining the battery from 80% to 0% after using Internet (Regardless WIFI or Data). It was heated up to extreme high temperatures as well (40-50°C).
    Whenever I on the phone again, it would tell me that its starting and optimizing the applications, which heats up my phone and drains the battery further. Sometimes, even with charging from a portable charger, it would shut down and tell me 0% (probably cause its so darn hot).

    NOW, sometimes it would just shut down and then unable to start (keep showing me the 'sony' android thingy with black screen).
    That is, unless I plug my phone to a power point (wall plug and all).

    I really love my phone BUT it has only been (barely) a year and all these nonsense came up. Anyone have a solution to these problems or have encounter such problems?
    11-05-2015 08:42 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try wiping the cache partition: https://support.t-mobile.com/docs/DOC-11663
    11-05-2015 12:25 PM
  3. dpy646's Avatar
    Tell us which Android version you're using?
    01-11-2016 08:31 AM

Similar Threads

  1. HTC 820S Ringtone problem
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-05-2015, 05:47 PM
  2. Replies: 1
    Last Post: 11-05-2015, 05:42 PM
  3. Replies: 1
    Last Post: 11-05-2015, 09:36 AM
  4. DROID RAZR HD powers up but not completely.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-05-2015, 05:51 AM
  5. Replies: 0
    Last Post: 11-05-2015, 05:50 AM
LINK TO POST COPIED TO CLIPBOARD