1. damonator98's Avatar
    Since yesterday when I press home button it no longer takes me to home. It just shows pressing animation and does nothing (my screen is fine). If I press square to see opened apps and then press the home button, it does it's job and works fine. I was palying with android.providers.settings yesterday and may have messed something up, but it seems allright... Also I've found cache wiping solution, but apparantely I cannot enter recovery mode (there seems to be no recovery partition in my xperia z2). I'm succesfuly rooted using kingroot. Any solutions?
    03-03-2016 04:23 AM
  2. B. Diddy's Avatar
    Moved to the Z2 Rooting forum.
    03-03-2016 01:29 PM
  3. damonator98's Avatar
    Well, thanks for help everybody! And now for those who are also seeking for help: try factory reset, it most likely will fix this problem. At least this worked for me.
    03-05-2016 09:04 PM
  4. B. Diddy's Avatar
    Glad the reset helped! Sorry you didn't get any prompt responses, but keep in mind that the AC Forums are pretty huge these days, and it can sometimes take a few days for anyone with any kind of knowledge or experience to offer some help. And if you get no response, try bumping your thread once or twice. See you around!
    03-06-2016 02:00 PM

Similar Threads

  1. Can I take photosphere on an Asus Zenfone 4?
    By AC Question in forum ASUS ZenFone
    Replies: 8
    Last Post: 03-15-2016, 05:14 AM
  2. Verizon S5 update.... Sadly not Marshmallow
    By jordo487 in forum Samsung Galaxy S5
    Replies: 6
    Last Post: 03-05-2016, 04:22 AM
  3. Replies: 3
    Last Post: 03-04-2016, 10:17 PM
  4. "Connected as media device" Not showing up
    By SPRINGHEEL in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 03-03-2016, 01:49 PM
  5. Keypad not available to unlock screen of Samsung Mobile, how can I get in?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 03-03-2016, 01:38 PM
LINK TO POST COPIED TO CLIPBOARD