1. thegap77's Avatar
    With the Z3, When the phone is left idle for a couple minutes it sends all calls straight to voice mail. It will ring twice then go to voicemail. If I pick it up and send a text then if someone calls it will come through. It is happening on my fiance z3c and on my z3?
    Its frustrating

    Did you put sony imei? or an LTE capable phone IMEI?

    I wouldve never noticed if I had not been trying to call my fiance only for it to go straight to voicemail. I got home and all the texts were there but not the calls. I then proceeded to text myself back. Then I called it again and magically calls were coming through again. I did this process 10x and it happens on both z3 and z3c. Its really weird. Please help
    10-09-2014 02:33 AM
  2. sublimnl's Avatar
    With the Z3, When the phone is left idle for a couple minutes it sends all calls straight to voice mail. It will ring twice then go to voicemail. If I pick it up and send a text then if someone calls it will come through. It is happening on my fiance z3c and on my z3?
    Its frustrating

    Did you put sony imei? or an LTE capable phone IMEI?

    I wouldve never noticed if I had not been trying to call my fiance only for it to go straight to voicemail. I got home and all the texts were there but not the calls. I then proceeded to text myself back. Then I called it again and magically calls were coming through again. I did this process 10x and it happens on both z3 and z3c. Its really weird. Please help
    Did you ever figure this out? My wife's z3c has been doing this for over a month. VERY annoying. Got a new sim and factory reset the phone....no difference.
    11-23-2014 10:16 PM
  3. thegap77's Avatar
    Did you ever figure this out? My wife's z3c has been doing this for over a month. VERY annoying. Got a new sim and factory reset the phone....no difference.
    Not a certain fix but they registered the phone at att as an lg smartphone with lte and this has fixed it for the last couple months. Hoping its permanent. But then again I may not even know when it isn't working.


    Sent from my iPad using Tapatalk
    11-23-2014 11:19 PM
  4. erasat's Avatar
    I think that your problem is related to the VoLTE feature, try turning that off and see if it gets better.
    11-24-2014 07:20 AM

Similar Threads

  1. Unable to use Google Play ringtones?
    By Heywood Jablomee in forum Samsung Galaxy S5
    Replies: 13
    Last Post: 12-01-2015, 12:07 AM
  2. How can I stop the music from playing?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-09-2014, 02:48 AM
  3. Replies: 0
    Last Post: 10-09-2014, 02:26 AM
  4. How do I download stock rom?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-09-2014, 02:16 AM
LINK TO POST COPIED TO CLIPBOARD