1. Colleyx's Avatar
    Hey was wondering if anyone can help me. I have the Sony Experia Z3 and my headphones I recently purchased connects to my device but there is no sound. Could anyone k ow what could be the problem

    Thanks s. X
    07-20-2015 04:25 AM
  2. Colleyx's Avatar
    Ps they are bluetooth headphones
    07-20-2015 04:28 AM
  3. zaki67's Avatar
    What is the brand of the headphones, I use plantronics with my z3 with no issues.

    Sent from my SGP611 using Tapatalk
    07-20-2015 10:20 AM
  4. htc0076969's Avatar
    This sounfs stupid but I was at the Sony store two years ago and got a pair and did work on the z3 and believe or not worked on iPhone too

    Posted via the Android Central App via..nexus 6 / Samsung note 4 edge
    07-20-2015 10:34 AM
  5. techaddict2's Avatar
    I have the same issue i need to restart the phone and it will work its a bug with ****an lolipop crap
    i use a very nice plantronics voyager Bluetooth
    07-20-2015 08:25 PM

Similar Threads

  1. My Gs4 drains battery way too fast
    By Preston matope1 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 07-27-2015, 02:08 AM
  2. Wireless on, but no connection. How can I get it working?
    By Mystel in forum Samsung Galaxy Tab4 7.0
    Replies: 1
    Last Post: 07-23-2015, 04:32 AM
  3. Why my moto x died out of the blue?
    By lelotortelli in forum Moto X
    Replies: 1
    Last Post: 07-20-2015, 09:55 AM
  4. How can I reset my phone without it restoring data?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 07-20-2015, 08:29 AM
  5. Replies: 0
    Last Post: 07-20-2015, 01:59 AM
LINK TO POST COPIED TO CLIPBOARD