1. ruhban's Avatar
    I got my Z4 Tablet direct from Sony Mobile and was ecstatic to receive it however I found that there are a few small problems with it.

    The first is that there's a hiss coming from the speakers when there's any kind of audio playing from them. It's mainly an issue when the volume's below the 50% mark but really annoys me, especially as this is a £500 tabet.

    The second problem I have is that the power / lock button is wobbly in it's housing. There's a slight movement in it if I try to move it side to side. It's become tighter over the couple of weeks that I've had it but, again, it's not something I expect from a £500 tablet.

    What are yours like? Have any of you experienced any of these? Please let me know

    Posted via the Android Central App
    07-09-2015 10:20 PM
  2. itguyjax8430's Avatar
    I got my Z4 Tablet direct from Sony Mobile and was ecstatic to receive it however I found that there are a few small problems with it.

    The first is that there's a hiss coming from the speakers when there's any kind of audio playing from them. It's mainly an issue when the volume's below the 50% mark but really annoys me, especially as this is a £500 tabet.

    The second problem I have is that the power / lock button is wobbly in it's housing. There's a slight movement in it if I try to move it side to side. It's become tighter over the couple of weeks that I've had it but, again, it's not something I expect from a £500 tablet.

    What are yours like? Have any of you experienced any of these? Please let me know

    Posted via the Android Central App
    Do you still have the issues with the speakers? Did you contact Sony about it?
    07-13-2015 07:53 AM
  3. ruhban's Avatar
    I contacted them about all of the issues and they simply booked me in for a repair but this isn't something I consider as an option. Sending something off for repair always leaves it in a worse condition than when you sent it off.
    They said if it was only the speakers causing me problems they would have suggested a factory reset.

    Posted via the Android Central App
    07-13-2015 10:05 AM

Similar Threads

  1. Samsung Galaxy S5 some mp4 work some don't why????
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-06-2015, 08:02 PM
  2. Post 5.1 MMS issue
    By Malsurveyor in forum Moto X (2013)
    Replies: 5
    Last Post: 07-25-2015, 12:07 PM
  3. Replies: 1
    Last Post: 07-13-2015, 07:10 AM
  4. Why does Google Search widget close open tabs?
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 07-10-2015, 12:02 AM
  5. Think now is a good time to dump the Tab S?
    By felloffthetruck in forum Samsung Galaxy Tab S 10.5
    Replies: 1
    Last Post: 07-09-2015, 10:18 PM
LINK TO POST COPIED TO CLIPBOARD