1. Spoghead's Avatar
    Hi guys, I've googled anbd trawled forums and can't seem to believe no-one else is having this issue, but after the recent patch, shortly after a reboot, all running apps disappear from the multi tasking window. The apps are still running as if I open them from the icon they open where left off, but the multi tasking window doesn't display anything. I've not installed anything new, the only change has been the recent patch (I'm on O2).

    Anyone else having the problem? Know of a fix (other than continuously rebooting! lol)

    Model: E6853
    Version: 6.0.1
    Patch Level: 1/4/16
    Baseband: 8994-FAAAANAZQ-00046-27
    Build No: 32.2.A.0.253
    Kernel Version: 3.10.84-perf-gf1cfa5f / BuildUser@BuildHost #1 / Mon May 30 18:41:52 2016
    07-28-2016 03:20 AM
  2. rikken's Avatar
    No issue here.
    07-29-2016 08:52 AM
  3. Rhapsody01's Avatar
    Hi guys, I've googled anbd trawled forums and can't seem to believe no-one else is having this issue, but after the recent patch, shortly after a reboot, all running apps disappear from the multi tasking window. The apps are still running as if I open them from the icon they open where left off, but the multi tasking window doesn't display anything. I've not installed anything new, the only change has been the recent patch (I'm on O2).

    Anyone else having the problem? Know of a fix (other than continuously rebooting! lol)

    Model: E6853
    Version: 6.0.1
    Patch Level: 1/4/16
    Baseband: 8994-FAAAANAZQ-00046-27
    Build No: 32.2.A.0.253
    Kernel Version: 3.10.84-perf-gf1cfa5f / BuildUser@BuildHost #1 / Mon May 30 18:41:52 2016

    Same here on a E6683 with Build 32.2.A.0.253
    07-31-2016 03:53 AM
  4. akadeanie31's Avatar
    I have experienced the same thing and I too have been Googling and trying to find others talking about it. I thought it was me because I can't believe that others are not complaining or at least mentioning it. Would love to know if this "change" was intentional.
    08-01-2016 04:47 PM
  5. Spoghead's Avatar
    Is it just me or does this problem appear to have resolved itself without any further updates the last few days?
    08-09-2016 05:41 AM
  6. Spoghead's Avatar
    I take it back. Still a problem.
    08-11-2016 12:17 PM

Similar Threads

  1. Doesnt power on stays at no command
    By black savage143 in forum LG Leon
    Replies: 3
    Last Post: 10-25-2016, 10:30 PM
  2. Replies: 1
    Last Post: 07-28-2016, 04:05 PM
  3. Replies: 2
    Last Post: 07-28-2016, 08:04 AM
  4. i want know my freind's active no.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-28-2016, 02:10 AM
LINK TO POST COPIED TO CLIPBOARD