1. LeonBackward's Avatar
    Hey All,

    Until today my Xperia was working fine. Never any problems. Infact, I took it off charge this morning at 100% as normal. Obviously throughout the day the battery ran low so this evening I tried to charge it again but it would not charge. The only thing out of the ordinary that I did today was try to connect it to my car charger, I had tried this before and it didn't work, and indeed again today it did not work.

    I took it to the shop and they just assumed it was the port and said I would have to take it to the Sony shop to repair it. While I was there the battery went to 0% and switched off. I plugged it to the wall at home and the charging symbol showed on the screen and a red light, it also went in a loop of showing the Sony screen, like the phone was attempting to turn on, and then back to the battery screen. It didn't show a % but it showed the battery with a small bit of red at the bottom.

    I tried entering recovery mode where the phone vibrated 3 times and the red light turned blue. I got 25% charge in an hour this way and I turned on the phone which loaded normally but still will not charge.

    So, basically the phone will only charge in recovery mode. Is there any fix for this or any explanation as to what has happened? I don't think it can be the port because it does charge, just not when it is turned on. Very inconvenient. Thank you very much in advance.
    03-30-2017 09:31 AM
  2. Reggie's Avatar
    Have you tried a different cable?
    04-02-2017 05:23 PM

Similar Threads

  1. Private Mode on Galaxy S7 Edge
    By AC Question in forum Samsung Galaxy S7 edge
    Replies: 2
    Last Post: 03-31-2017, 10:27 AM
  2. why do some contacts show up in blue?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-30-2017, 08:44 PM
  3. What font is used on my text message
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-30-2017, 06:36 PM
  4. Why moto m has not yet receieved nougat update ?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-30-2017, 09:57 AM
  5. Replies: 0
    Last Post: 03-30-2017, 09:31 AM
LINK TO POST COPIED TO CLIPBOARD