1. SX75C's Avatar
    Camera Issue Software?? Hardware?-dsc_0022.jpg
    So this is my brand new xperia z5C something definitely wrong here i think only had it one day. Any ideas? Doesn't happen all the time however most of the time it is. Cant see anytihing in the forums with this same issue. Plus its getting rather warm on the backside.

    tried diferrent resolutions,
    tried updating the android version,
    tried factory reset,
    apps like snapchat and a free camera app worked fine.
    thought maybe it was caused by memory shortage with lots of apps open. closed it still happens.

    Cheers.

    Ben
    12-11-2015 07:29 PM
  2. yubeie's Avatar
    It's a strange software glitch mostly as other camera apps work fine. Did you try clearing stock camera app cache and start fresh?.. also make sure you are running the latest firmware. 152 or. 200 in some regions.. lastly you may try running pc companion and perform a repair

    AC@OPO
    12-11-2015 08:58 PM
  3. yubeie's Avatar
    also don't mind me asking.. what color is the device and where did you buy? I jist ordered mine from Amazon 2 days back.. just a little worried with all these issues being reported..

    AC@OPO
    12-11-2015 09:02 PM
  4. SX75C's Avatar
    Hi, Thanks for the reply, I will try find out the firmware and update if possible. One of the free apps is also doing this also. Mine is black/grey-black and bought in Australia. Pretty annoyed. everything else on the phone seems to work pretty sweet but this is obviously a problem.
    12-12-2015 05:56 AM
  5. SX75C's Avatar
    ......
    12-12-2015 06:02 AM
  6. raqball's Avatar
    That is odd... 1st time I've ever seen this from a Sony camera. I am on Firmware .200 and there was also a recent camera update in the 'What's New' Sony app. I'd try a factory reset as a last resort if the other suggestions don't work. If all of these fail to resolve the issue then you might have just gotten a defective device that needs to be replaced.

    @yubeie, what's 'all these issues' that you mention? My Z5C has been rock solid and flawless so far. Every type of device sold and from every manufacturer is going to have a few bad apples in the bunch. Samsung, LG, Apple, HTC ect. You name the manufacturer and there are defective units..

    Also, if you ordered from Amazon then you have 30-days to return it. 30-days should be more than enough time to fully test the unit for defects and faults.

    @SX75C, you say the unit gets hot. What are you doing when it gets hot? Early versions of the 810 processor had some heat issues. Look on your box and see what the SI # is. Also what ver # is listed?
    12-12-2015 07:56 AM
  7. SX75C's Avatar
    SI 1298-2096 rev2

    Posted via the Android Central App
    12-13-2015 06:50 AM
  8. SX75C's Avatar
    Got hot just setting up apps I think. And possibly playing with camera. Shop where I bought it said to try hard reset. I had already tried factory reset.

    Hard reset I think is power and volume up. Vibrates 3 times goes off. Someone else speaks of using pc companion for it but seems like rubbish.

    Posted via the Android Central App
    12-13-2015 06:54 AM
  9. raqball's Avatar
    If the camera issues continue after trying all that then I'd say you have a defective unit that needs to be replaced..

    My unit has gotten warm a few times when pushing it, but it's never got what I'd consider as hot. The 810 does get warmer than other chips but the updated version of it is much better than the original.
    12-13-2015 09:43 AM

Similar Threads

  1. Nexus 6P - LTE issues on 6.0.1 update
    By ramandeepghuman in forum Nexus 6P
    Replies: 82
    Last Post: 06-19-2016, 12:39 AM
  2. How to cut off the camera shutter sound?
    By lorenzo michael Jr in forum Ask a Question
    Replies: 3
    Last Post: 12-30-2015, 02:20 PM
  3. Texting Issue Driving Me Crazy
    By BigPuddin in forum Samsung Galaxy S6 edge+
    Replies: 4
    Last Post: 12-13-2015, 10:38 AM
  4. Replies: 1
    Last Post: 12-11-2015, 05:46 PM
  5. Purple lines on my front camera
    By SamsungA3problems in forum Ask a Question
    Replies: 1
    Last Post: 12-11-2015, 05:38 PM
LINK TO POST COPIED TO CLIPBOARD