07-22-2011 07:45 PM
29 12
  1. ericp74#CB's Avatar
    Just downloaded the app from the Market, but unable to get it to work.
    07-20-2011 01:06 AM
  2. gitit20's Avatar
    Ya don't bother with it yet crashes on sign in...
    07-20-2011 06:17 AM
  3. jrmitchell72's Avatar
    Just downloaded the app from the Market, but unable to get it to work.
    Yeah, same here. So, available, but not working. Thanks Netflix!
    07-20-2011 08:24 AM
  4. crebulus's Avatar
    Same here also. The app closes when I try to login
    07-20-2011 08:36 AM
  5. ejohnnyk's Avatar
    Same here. When I try to log in... the app crashes. This has not been a good month for Netflix.
    07-20-2011 08:59 AM
  6. NIUHuskie's Avatar
    I'm having the same issue. I don't know why NetFlix would do this, but is it possible they released it early knowing that it was only going to work once Gingerbread has been implemented? Perhaps they were tired of looking like they were dragging their feet on adding new devices and want to shift the pressure to Sprint/Samsung?
    07-20-2011 10:42 AM
  7. The Harrington's Avatar
    From a post by dkechitkid in the XDA Developers thread on this issue. Netflix Now Available for Epic! - xda-developers

    The issue isn't the phone but the fact that google hasn't put up the correct version in the market. If you the read description for netflix in the market it has "Licensing" info for 1.3 but the version being installed is 1.2.

    I'm assuming 1.3 is the version that is compatible with our phones. It will probably be fixed shortly.
    Let's hope he is correct!
    07-20-2011 12:47 PM
  8. The Harrington's Avatar
    Again from XDA and dkechitkid:

    Solution found: at least for me it worked.
    Install netflix from market (will probably be 1.2).
    Reboot phone and open market again.
    Menu -> My Apps
    you should now see the option to update netflix to 1.3.
    Install and enjoy.

    Updating as we speak!!
    damillatime likes this.
    07-20-2011 02:39 PM
  9. wemetzger's Avatar
    I was getting the log in error, but then downloaded the correct version using the QR code, and now it no longer crashes when I log in. However, I am still getting a communication error when trying to log in. Have tried with both 3G and wifi. I have a rooted phone....
    07-20-2011 02:39 PM
  10. wemetzger's Avatar
    After trying to log in like 20 times, finally got it working. Did a restart too.. although that did not seem to work right away either.
    07-20-2011 02:59 PM
  11. garapueto's Avatar
    Top story reports it is now fixed on the market. I redownloaded, installed and boom, works like a charm! I plan to shove it in my wife's face tonight as her phone still isn't on the list, lol.
    07-20-2011 03:00 PM
  12. The Harrington's Avatar
    Working perfectly for me now. Can't wait to see what watching an hour and a half movie does to my battery. Glad I have a second one.
    07-20-2011 03:12 PM
  13. Ostrich69's Avatar
    With the netflix app now updtaed for the epic 4g can you stream over 3g or 4g or does it make you use wifi to download the movies
    07-20-2011 03:15 PM
  14. Atlienzz's Avatar
    You can stream 3g or 4g or wifi. My 3g results have been fairly shoddy so far.
    07-20-2011 04:36 PM
  15. Funky Cricket's Avatar
    I don't think i would stream 3g, just seems like it would be choppy and bufferring all the time. wifi though, for some top gear when I don't want to have to bust out the laptop.... oooo can't wait.
    07-20-2011 05:13 PM
  16. digiblur's Avatar
    Works here.
    07-20-2011 05:21 PM
  17. Mobius360's Avatar
    I was surprised to read about Netflix on Epics on Froyo. I wonder what the holdup was since it wasn't we needed Gingerbread.
    07-21-2011 12:41 AM
  18. svx's Avatar
    I have both WiFi and 3G enabled on my phone. Which does it default to when both are enabled? I downloaded the app about 2 hrs ago and test drove a movie. It was choppy as hell (buffering all the time)! I am on the ACS 2.0 ROM with the ext file system. I did move Netflix to my card to conserve space on the phone. Could that possibly be an issue? I cannot see how due to buffering.

    Any advice?

    UPDATE: it appears a reboot fixed it. No update from Marketplace needed.
    07-21-2011 12:43 AM
  19. Devtodi's Avatar
    Nope. Got 1.3 but can't get past login. What gives?
    07-21-2011 12:56 AM
  20. c0c0nutsp0rt's Avatar
    Thanks for the heads up! The old apk I downloaded from here or XDA which I guess was 1.2 never worked on my Epic. I just went on the market and searched for Newtflix and there it was.
    Now it works perfectly!
    07-21-2011 01:28 AM
  21. Marshmallow713's Avatar
    3G even works really well for me. I watched an entire Star Trek episode here at work and I even get a poor signal here. It never stopped to buffer once it had started.
    07-21-2011 01:59 PM
  22. Devtodi's Avatar
    rebooted still can't get past login. Arrgghhhh!
    07-21-2011 02:17 PM
  23. nickel3956's Avatar
    I got it to work the first time I logged in. I tried to watch an episode of The Office using my school's wifi when I first got the app but the quality was sub-par. I may not have let it have time to buffer the HD because I was just testing out the app before class.
    07-21-2011 03:48 PM
  24. Devtodi's Avatar
    07-21-2011 08:04 PM
  25. thebullfrog's Avatar
    Worked perfectly for me the first time. Buffering is a bit slow and the video can get a bit choppy, but considering I'm running 3g with spotty reception, I'm pretty happy with it.
    07-21-2011 08:24 PM
29 12