1. cordawgfrito's Avatar
    I have a Samsung Galaxy S Epic 4G running gingerbread 2.3.6 FC09. I am trying to root the phone using the directions found in this video

    I follow all the steps exactly. When I put the phone into download mode and plug it into my computer my computer stops recognising my phone and it does not show up in ODIN can someone please please help
    07-07-2012 02:51 AM
  2. Robbie Doo's Avatar
    I'm assuming you have the USB debugging mode checkmarked.
    07-08-2012 03:10 AM
  3. ratsttam's Avatar
    You will also need to download the driver software from samsung. The "usb mode" changes when you go into download, and the drivers to let windows see the microsd card won't work for that. Also try a different cable, usb port, or even a different computer failing that.
    07-09-2012 09:13 AM
  4. cordawgfrito's Avatar
    Yes I have USB Debugging Mode Checked.
    07-14-2012 06:58 AM
  5. cordawgfrito's Avatar
    I have installed and uninstalled and reinstalled the the USB drivers from the link provided in the youtube video. I have tried different usb ports and I have tried other usb cables. I only have a laptop so I can't try another computer.
    07-14-2012 07:01 AM
  6. cordawgfrito's Avatar
    I also have Modem and PDA checked in the USB Settings that you get from dialing ##8779#
    07-14-2012 07:52 AM
  7. cordawgfrito's Avatar
    Root has finally been achieved
    07-18-2012 10:33 AM
  8. earthdragon's Avatar
    cordawgfrito :

    Glad to hear root has been achieved. Could you let us know what you changed / or did differently ?

    12-27-2012 04:12 AM