1. edenney's Avatar
    My (non-rooted) Samsung Epic 4G which I've had for several months and which has never been dropped, was working just fine tonight when suddenly it stopped responding/froze. I can't recall for sure whether or not the Live Wallpaper was still animating or whether it completely froze the BG too. This isn't entirely uncommon in my experience with Smartphones, so I pulled the battery and waited a few seconds, then put it back in and turned on the power. That's always worked before if my phone or one of my family's smartphones got in a bad state, but this time when I turned it on it just sat on the B&W Samsung logo. Eventually after a very long wait (~3 minutes) the animated Sprint 4G logo started to appear, but it stopped animating after about 1 second and froze there, although the sound file that accompanies the animation continued to play until it finished, which takes 5 or 6 seconds. Seemed unusual to me that the animation would freeze but the audio that accompanies it would continue to play. Anyway, the phone never goes past this screen no matter how long I let it sit there. Although the navigation buttons below the screen are each lit up and flash when I touch them, they don't do anything.

    Things I've tried so far are: Removing the battery for 10 or 15 minutes, then holding the power button for about 20 seconds before putting the battery back in and trying to boot it up, and I've tried clearing the system cache from the Factory Reset menu (the one you get to by holding the Volume Down & Camera Buttons, then pressing the Power button). Nothing has helped so far, but at least I was able to access that menu and execute the cache wipe... The only option left to me that I'm aware of is to attempt a factory reset from the same menu, but I have no idea whether or not that will help and it's a pain to reinstall and reconfigure the system and all the apps, so I'm holding off on trying that until I get some feedback from people that are more knowledgeable about this phone. I've done several factory resets with my last phone (HTC Evo Shift), but I haven't done one with this phone yet.

    Any help is appreciated. TIA

    ** Follow Up **

    For anybody else looking to help that drops by and reads this, or anybody in the future who might have a similar problem, I'll post a quick follow up.

    Since I hadn't received any useful input by this morning, I did the factory reset from the hidden menu when I woke up (hold volume down button, camera button, and press the power button until the Samsung logo appears). I Crossed my fingers and rebooted, but it just did the same thing. Tried it once more but still no luck. I turned my phone off and left it plugged in for a few more hours, then decided to try it once more since I had nothing to lose. This time it got past the Sprint Logo to the Galaxy S logo, where it sat for a while, before going back to the Sprint animated logo. It did this a few times and I thought it was in an endless loop, then suddenly I was looking at the main home screen. The reset had worked and everything was back to square 1.

    The touch screen was responding normally, and I started slowly updating the pre-installed apps and adding my accounts back in. Occasionally though it would just hang when I was doing something, as if the system had gotten bogged down. After a little time it would continue. I worked on the phone for about 45 minutes or so, knowing that there was a very real chance that if I turned it off it wouldn't boot back up again. I was debating whether to just try that right away, or try to get the phone back to a state where it would be useable for a few days while I worked on getting a new phone. About that time, the phone started failing to download apps that I was trying to re-install. Tried turning WShiFi off, but 3G wouldn't even work, then I got a little icon flashing above the signal strength bars that looked like a triangle with an exclamation point in it. Clearly I had no connectivity.

    Shortly after that I started getting various .com errors when I would try to change this setting or that, requiring me to Force close things constantly. These were all system functions, not 3rd party apps I had downloaded. At that point it was obvious to me that something was seriously wrong and it wasn't going to do any good to proceed any further with configuring the phone. I went ahead and turned it off and tried to turn it back on, but once again it just froze up in the middle of the Sprint animated logo (the one with all of the yellow and white blocks). I assume there's either data corruption that the reset was unable to correct, or there's a problem with cpu or memory. The phone wasn't hot at all when I was having problems, so it's not a heat related issue, though it's possible of course that a component has suffered heat damage previously, as these phones run very hot sometimes. I'm sure somebody out there can easily repair this phone but it's beyond me. Time for a new phone.
    08-17-2012 04:14 AM
  2. ratsttam's Avatar
    Well, if you do the factory reset, than you can eliminate the software as an issue. It'll be a pain to reinstall everything. If you take it in for service, the first thing they'll do is a factory reset. If that doesn't work, than it's shot and will need repaired/replaced. You're still left reinstalling everything.

    Was it running warmer than usual when it froze up?
    08-17-2012 07:31 AM
  3. edenney's Avatar
    Um, obviously I know if I do the reset I can eliminate it as an option, but it's the lastoption I'm aware of and involves hours of work if it fixes the problem, which is why I paused and asked for input from people that might have experienced a similar issue before I did something that might be unnecessary. No, the phone wasn't warmer than usual.
    08-17-2012 09:19 AM
  4. ikeywatson's Avatar
    your board is frying,thats what happened to my epic 4g,i would take it in and have the tech open it and look it over to determine if it can be replaced for another one
    08-21-2012 07:24 PM
  5. Robbie Doo's Avatar
    Um, obviously I know if I do the reset I can eliminate it as an option, but it's the lastoption I'm aware of and involves hours of work if it fixes the problem, which is why I paused and asked for input from people that might have experienced a similar issue before I did something that might be unnecessary. No, the phone wasn't warmer than usual.
    I think you should follow ratsttam's suggestion. But before you reset everything see if you can backup the files in cwm.
    08-22-2012 11:53 AM
  6. ratsttam's Avatar
    In light of your update, the next step you can try (the factory reset will put your phone back to how it was, but doesn't "restore" a clean copy from anywhere else, so if the read only system folder was corrupted that won't help any) If you follow the sticky to restore a bricked phone, you can use ODIN and install a clean copy. Now if THAT still don't work properly, than it's more likely than not the nand flash memory failing. It could still be, and may fault out again in the future, but should buy you some time.
    08-22-2012 01:07 PM
  7. Zwyken's Avatar
    Go buy a New Battery for it. Get one for like $6 off amazon.
    07-30-2013 10:49 AM
LINK TO POST COPIED TO CLIPBOARD