1. scottmc129's Avatar
    When browsing it always defaults to mobile view. How do you set to desktop view for all web pages? i looked in the settings and did not see a way to change this.

    also when you are on say yahoo.com and you switch to desktop view, then continue to say sports, it goes back to mobile and you must change it again to desktop. i did not have this problem on the Evo.


    thanks
    08-31-2010 03:32 PM
  2. scottmc129's Avatar
    anyone??
    08-31-2010 05:49 PM
  3. jfenton's Avatar
    Great question as I just noticed the same thing and was trying to figure it out.

    Perhaps after some wine it will come to me
    08-31-2010 06:34 PM
  4. scottmc129's Avatar
    did anyone ever find a fix for this besides downloading another browser???
    09-11-2010 01:35 PM
  5. Adam Sawyer's Avatar
    Unfortunately, the stock browser doesn't seem to have a setting for this. If this is important to you, then I would use XScope or Dolphin HD.
    09-11-2010 04:33 PM
  6. Andrew Ruffolo's Avatar
    Dolpjin HD is a great browser. Has an add on where you just slide the screen and pick a default mode, mobile or desktop. Skyfire has this also in it top bar.
    09-11-2010 05:20 PM
  7. FailDeadly's Avatar
    1) Open up Browser
    2) Type "about:debug" in the address bar (without quotes of course)
    3) Open your settings
    4) Scroll all the way to the bottom and change "UAString" to "Desktop"
    njbianco#AC likes this.
    09-11-2010 07:05 PM
  8. kc8flb's Avatar
    Download "dolphin HD" browser from the market. It is a great browser and it has the setting to load all real websites. Make it your default browser. It is like the stock browser but has better functionality.
    09-11-2010 07:27 PM
LINK TO POST COPIED TO CLIPBOARD