1. djneph's Avatar
    Hey Everyone,

    I am having trouble with my epic. I get no signal, max 2 bars, but often no service. My wife has full bars. I put my phone next to hers and I have no bars and she has full bars. Is there something wrong with my phone? Any ideas. We both installed the update yesterday morning. I am not sure if it had this problem before the update, but I think it did, because at work I would barely get service.
    09-19-2010 03:04 PM
  2. caliskimmer's Avatar
    Hey Everyone,

    I am having trouble with my epic. I get no signal, max 2 bars, but often no service. My wife has full bars. I put my phone next to hers and I have no bars and she has full bars. Is there something wrong with my phone? Any ideas. We both installed the update yesterday morning. I am not sure if it had this problem before the update, but I think it did, because at work I would barely get service.
    Did you try to hard reset the phone?
    09-19-2010 03:06 PM
  3. djneph's Avatar
    I did a hard reset and no help... I wonder if I just have a bad radio or something
    09-19-2010 03:33 PM
  4. caliskimmer's Avatar
    I did a hard reset and no help... I wonder if I just have a bad radio or something
    Hmm, it could be, but usually this is a software problem. Go check out the chart of dialing codes that you can use to access the service menus of the Epic. I forgot where it's located, but you can search for it. If I recall correctly, there is something to do with the radio in one of the settings.
    09-19-2010 03:36 PM
  5. AndroidOne's Avatar
    Hey Everyone,

    I am having trouble with my epic. I get no signal, max 2 bars, but often no service. My wife has full bars. I put my phone next to hers and I have no bars and she has full bars. Is there something wrong with my phone? Any ideas. We both installed the update yesterday morning. I am not sure if it had this problem before the update, but I think it did, because at work I would barely get service.
    Besides the bar signal display, are you actually experiencing any drop calls or significant differences in call quality or download speeds as compared to your wife's?

    If yes to any of the above, I would strongly advise you to exchange for a new unit while you are still on the 30-day return period.
    09-19-2010 04:45 PM
  6. dmc1068's Avatar
    Try and update the PRL (Primary Roaming Location) first. Just a thought.
    09-20-2010 09:12 AM
  7. Mikey47's Avatar
    Try and update the PRL (Primary Roaming Location) first. Just a thought.
    It actually means Preferred Roaming List , but that would be my first guess too.
    09-20-2010 10:57 AM
  8. HardMack's Avatar
    I thought I was the only one experiencing this issue. My wife has an Epic as well. I started experiencing dropped calls on Saturday after the update on the freeway I drive EVERY DAY. My wife and I drove together on Sunday and I compared our bars. Whenever she got 2 bars I would go to zero. Everything else was OK, I called sprint about it, they suggested since I am under 30 days to exchange it. I really don't want the hassle though.

    djneph I was 10 minutes away from trying a hard reset so you saved me a headache, now I know that doesn't work. I will try the PRL update as suggested in hopes that will correct the issue. Please let me know if it works for you.
    09-20-2010 11:45 AM
  9. HardMack's Avatar
    Also is there anyway to reinstall update?
    09-20-2010 11:45 AM
  10. djneph's Avatar
    I do experience dropped calls or poor call qaulity (caller breaks up, I only hear every other word). I upated the PRL. I took the phone to the sprint store to be tested (don't want to go through the hassle of exhanging it just yet).

    I will pick up the phone after work and let you know the results. Hopefully its something simple if not I will just take it to Best Buy and exchange it.
    09-20-2010 12:12 PM
  11. AndroidOne's Avatar
    I do experience dropped calls or poor call qaulity (caller breaks up, I only hear every other word). I upated the PRL. I took the phone to the sprint store to be tested (don't want to go through the hassle of exhanging it just yet).

    I will pick up the phone after work and let you know the results. Hopefully its something simple if not I will just take it to Best Buy and exchange it.
    Having same problem, somewhat worse since the update... no dropped calls to date. I noticed it mostly on BT calls (about 95% of my calls are with BT), none on the headset itself so far. Hard resets or PRL updates so far not helpful.
    09-20-2010 12:51 PM
  12. HardMack's Avatar
    I did the PRL update and that seems to helped. I was driving so I didn't look at the bars, but I was talking to someone the entire drive and it did not disconnect once. I am going to monitor it and see if that is the fix. Let me know how things go with you.
    09-20-2010 05:56 PM
  13. dmc1068's Avatar
    It actually means Preferred Roaming List , but that would be my first guess too.
    I had the same problem and that was Sprint's suggestion, which worked and that's what the tech called it. Never heard of it before.
    09-20-2010 06:26 PM
  14. djneph's Avatar
    I took the phone to sprint this morning and they did a hard reset and my phone works now. I have full bars at home.

    The phone agent I spoke to said to do a hard reset, which he said was remove the battery while the phone is on.

    The tech at the store said they did a hard reset so I asked what that was and he said they reset the phone to factory settings. The phone does have the D107 update on it and it is working. So I am happy. I love this phone, it popped my smartphone/android cherry

    Only draw back is I have to install all my apps and adjust the phone to the way I had it.
    09-20-2010 07:20 PM
LINK TO POST COPIED TO CLIPBOARD