1. Addie_Goodvibes's Avatar
    Epic has trouble streaming certain Video content that the Pre handled fine..

    I get a lot of errors "this device does nto support this video" or so,mething to that effect.. When i try to play videos from the web..

    Youtube seems to be fine .. But other sites.. My Epic doesnt play videos from about 90% of the content..

    Anyone else experience this??
    09-19-2010 06:38 PM
  2. jrmitchell72's Avatar
    Yes! And I am not sure what the issue is either.
    09-19-2010 07:25 PM
  3. Joey316g's Avatar
    Same exact problem here...what a let down...is there something that need to be done...Im new to Android
    09-19-2010 08:12 PM
  4. coolqf's Avatar
    Link to sites? I haven't experienced this yet. I also came from a Palm Pre.
    09-19-2010 08:12 PM
  5. caliskimmer's Avatar
    The way I fixed it was downloading the video from the computer and doing a drag and drop onto the mounted SD card to fix the problem.
    09-19-2010 08:15 PM
  6. Aero's Avatar
    just as a mater of precsion as the thread title will confuse people, your problem is not with Epic streaming (sending live) certain video, but reading certain received video files or dealing with certain websites that stream them Perhaps you can give examples so we can check? Could be as simple as a browser setting.
    09-19-2010 08:20 PM
  7. whippingboy's Avatar
    Iphonemoviez.com

    Also any of the best buy ad paper qc codes that link to video. Doubtful this is a flash issue as iphone can handle these I hear. This may make me return the phone.
    09-19-2010 08:54 PM
  8. Addie_Goodvibes's Avatar
    My Pre was able to play these videos with no problem.. I have tried different browsers and no luck,

    Even if I chose the 3g option.

    To clarify this is a problem with playing videos from specific sites that offer video content
    09-19-2010 10:46 PM
  9. coolqf's Avatar
    Iphonemoviez.com

    Also any of the best buy ad paper qc codes that link to video. Doubtful this is a flash issue as iphone can handle these I hear. This may make me return the phone.
    That website makes you jump to a bunch of different other websites. Even on my desktop web browser it was work actually finding an actual vid to watch. Any legit links?
    09-19-2010 11:43 PM
  10. Addie_Goodvibes's Avatar
    Is there a fix for this? What settings would need to be looked at..
    09-20-2010 02:45 PM
  11. heavy1metal's Avatar
    My Pre was able to play these videos with no problem.. I have tried different browsers and no luck,

    Even if I chose the 3g option.

    To clarify this is a problem with playing videos from specific sites that offer video content
    lol is that site that offers the "mp4 (iphone/smartphone) movie" and "3gp (older phones)" options?

    I'm told it's an issue with HTML 5 video codecs and that's why the iPhone works. It was h.something vs h.something. Even though the video ends in .mp4 or .3gp it's still streaming through HTML 5.

    A solution is to download "video player" and Dolphin HD browser. Dolphin will allow you to download the mp4/3gp, and then video player will allow you to open it.
    09-20-2010 02:58 PM
  12. Addie_Goodvibes's Avatar
    lol is that site that offers the "mp4 (iphone/smartphone) movie" and "3gp (older phones)" options?

    I'm told it's an issue with HTML 5 video codecs and that's why the iPhone works. It was h.something vs h.something. Even though the video ends in .mp4 or .3gp it's still streaming through HTML 5.

    A solution is to download "video player" and Dolphin HD browser. Dolphin will allow you to download the mp4/3gp, and then video player will allow you to open it.

    Iphonemoviez.com

    Video player is already on the phone..

    Will the Froyo update fix this?
    My Palm Pre had no troubles at all viewing video content.
    09-20-2010 03:15 PM
  13. heavy1metal's Avatar
    No fix I'm aware of :-( Just the manual download and then play at the moment. Maybe the 2.2 will bring the needed update.
    09-21-2010 11:30 PM
  14. chart11610's Avatar
    I have played alots with video for over a week now and still do not have the definitive answer, but some work arounds.

    I appears that most any Web video I play (As long as it is not flash) seems to play just find. Keep in mind that the resolution quality is quite low.

    When I was attempting to run actual video files that were in an MPEG-4 format always seemed to break up. You will notice that this happens when there is motion in the picture so it become more processor intensive to re-render the new frames. I think that the defailt file layout used by many MPEG-4 type allications do a poor job or making a good optimized MPEG-4 file.

    I acquites an application I have used over the years called MOVAVI.COM. It does an awsome job at most any video conversion I have done through it over the years. The latest version supports specific phones (The best optimized for the hardware) and it does have Android. Rendered a good quality movie and transferred the result to the phone with simple USB and copy to the SD card. The playback was rock solid, and detail was amazing. It appears as if the MPEG-4 standard should be called the MPEG-4 suggestion from my testing so far.

    I have also been doing some testing with DLNA for video. I will discuss that more in a new trread shortly. It is quite awsome.
    09-23-2010 10:45 AM
  15. vansmack's Avatar
    Iphonemoviez.com

    Will the Froyo update fix this?
    Yes.

    http://forum.androidcentral.com/339727-post31.html
    09-23-2010 02:19 PM
  16. Andrew Ruffolo's Avatar
    Fix for now:
    Use Dolphin Browser HD
    go to iphonemoviez.net
    select the movie you want to watch
    when you get prompted which program to use, hit the back button and you should see a prompt to download the movie
    download it and then select it. It will work once downloaded.

    I'm watching Kick *** now this way.
    dragonol2 and Addie_Goodvibes like this.
    09-23-2010 03:59 PM
  17. dragonol2's Avatar
    Fix for now:
    Use Dolphin Browser HD
    go to iphonemoviez.net
    select the movie you want to watch
    when you get prompted which program to use, hit the back button and you should see a prompt to download the movie
    download it and then select it. It will work once downloaded.

    I'm watching Kick *** now this way.
    Awesome! Working like a charm...
    09-23-2010 06:33 PM
  18. Addie_Goodvibes's Avatar
    Fix for now:
    Use Dolphin Browser HD
    go to iphonemoviez.net
    select the movie you want to watch
    when you get prompted which program to use, hit the back button and you should see a prompt to download the movie
    download it and then select it. It will work once downloaded.

    I'm watching Kick *** now this way.
    Andrew thank you, for all your replies. your input and help are what makes these Forums useful & supports this community of users, experienced or otherwise.

    Sincerely, thank you..
    09-23-2010 07:54 PM
  19. Andrew Ruffolo's Avatar
    no problem. 2.2 SHOULD fix it. It did on the Evo
    09-23-2010 09:30 PM
LINK TO POST COPIED TO CLIPBOARD