1. Donmeister85's Avatar
    Has anyone been using their Epic and have the system volume just go way up? I like the little audible tones when I press an icon or navigate through menus, but I usually have the system volume set at the absolute minimum. Sometimes I pick up my phone and start tapping icons and menus and notice that it's a lot louder than when I last used it. Then I navigate to the sound options and find out that the system volume is all the way up! It's not a big deal or anything, I just would like to know if anyone else has encountered this, and what was done to rectify the problem.
    12-12-2010 07:42 PM
  2. dragonol2's Avatar
    I usually have my System Volume set to the minimum as well... I have noticed that whenever I use Google's Navigation app, the system volume automatically goes all the way up (and yes, I know there is a Navigation Volume, but the System Volume also gets affected by the Nav app)... I have to turn it back down every time I exit the app after use. I would imagine that there are probably some other apps that affect the System Volume in the same way...
    12-13-2010 08:06 AM
  3. Donmeister85's Avatar
    Hmmm... never thought about that. I did use the navigation app this past weekend. That's probably the issue. Its a very minor gripe, but a noticable one still. Glad to know I'm not the only one experiencing it. Perhaps it'll be ironed out in a later firmware version?

    Sent from my SPH-D700 using Tapatalk
    12-13-2010 08:10 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD