1. JihadJoe's Avatar
    Ok guys - here is the problem du jour:

    When I am going through my contacts, I'm constantly getting this error message -

    Sorry! The process android.process.acore has stopped unexpectedly. Please try again.

    I've been doing quite a bit of research on this, and I just can't figure it out. It always pops up when I click on a contact's image. I used to get that nifty little submenu that gave me options of how to get in touch with the person - now, it just locks up and gives me the error message.

    One post I read mentioned adding in complete birthday years for my contacts, but I get the error message regardless of weather or not that field is complete. Any help on this would be greatly appreciated....
    Charles Mwangi1 and Ronb22999 like this.
    02-01-2011 04:06 PM
  2. RUSH's Avatar
    I was getting this error message quite often the other day. Unknown to what was causing it. I clear cache, cookies, and history on the device. Remove some unwanted apps, and restart device. No problem since.

    (I believe a corrupt file could be causing it.)
    02-01-2011 04:19 PM
  3. LASuxs's Avatar
    I get the same error message when trying to join contacts. Have cleared data and cache or contacts and still nothing. Anybod have a better idea of how to fix this without hard resetting? i tried doing so but then i am unable of restoring my messages without crashing the phone
    03-08-2011 10:43 AM
  4. anon(97720)'s Avatar
    my phone is doing the exact same thing. I did a hard reset about a month ago, and ever since then its been doing it. Not a single time before that
    03-08-2011 05:05 PM
  5. jrz5024's Avatar
    Some ROMS, potentially EB13 included, can be corrupted from a battery pull while the phone is still on, and that can cause the process.acore force close. I really really doubt it's because you don't have the birthday field filled in completely.

    Try three things. First, erase all your contacts and see if that fixes the problem. If it does, hallelujah, now you just have to track down the individual corrupt file.

    If that doesn't work, try wiping your cache and dalvik cache through CWM. If that still doesn't work, you'll probably have to re-wipe and re-flash. I'm running SyndicateROM at the moment and got that error frequently my first flash through. I re-wiped and re-flashed and haven't gotten a single fc since.
    03-08-2011 05:35 PM
  6. recks64's Avatar
    help i am getting this error & now others. havent been able to use my phone for two days ... UGH
    08-06-2011 03:43 PM
  7. Reaves1986's Avatar
    I bought the LG MyTouch for T-Mobile about 2 weeks ago and has been working beautifully until today when I started getting this same error message, but it would only happen when I tried to edit a contact from my phone. Upon reading the first couple of posts in this forum regarding this, I saw where adding a completed birthday would fix the problem...well for all to behold, the only contacts it was doing this on were the ones I only had the month and date for. I went through my gmail account and either added the year or completely removed the birthday all together and bam, no more issue, so this must be a new feature with either google or with newer phones, but either way, either adding the year to the birthday or removing the birthday all together fixed the problem. Hope this helps.
    03-01-2012 02:37 PM
  8. sonarchist's Avatar
    Try going into your app manager......locate 'google services framework' long press + 'clear data'.........you will likely have to reset settings on your email clients, but the error message will be gone...............if this doesn't work then it is a bigger issue with corrupted or broken 'gapps' file, you may have to go to the store + have them reset your firmware or you can --heaven forbid-- reset your device back to factory, then await your ota firmware update back to EL30 THEN set up you apps + settings.

    ........(for those on rooted stock: the easiest way to fix this issue would be to make a nandroid backup, competely reflash your ROM (do not boot to system), then immediately flash gapps NEXT advanced restore data only from your nandroid backup THEN boot to system..............you don't mention what you're running, but your gapps would be based on what firmware you're running.)

    I realize this is heavy handed for most of us, but the issue will keep getting worse and eventually renders the phone useless.........just saying.

    sent via...::CM9/EPIC::...
    Julie Bennette likes this.
    03-02-2012 09:58 AM
  9. lordfire00's Avatar
    I will tell u exactly what is causing that problem. A corrupt piece of system data in the partition. U have to reflash ur phones and repartition. If u don't know how to do that, I will be glad to help.

    Sent from my SPH-D700 using Tapatalk
    03-07-2012 01:06 AM
  10. bonehed234's Avatar
    I was able to fix this by deleting contact storage data.
    03-07-2012 06:23 AM
  11. lordfire00's Avatar
    I was able to fix this by deleting contact storage data.
    that may not always work
    03-07-2012 02:32 PM
  12. Strafe's Avatar
    Strange outbreak of this problem, no?

    I fixed the problem on my Samsung Epic by installing Go Contacts https://forums.androidcentral.com/e?...token=ksReWOv6.

    ...and so far no more FC's.
    03-09-2012 09:49 AM
  13. ezad noty's Avatar
    04-09-2013 12:59 PM
  14. Ronb22999's Avatar
    Thx to Cindy Delgallo. She posted a fix on the Gal S3.
    Here is what worked for my Gal S4:
    1> Clk on lower left button, select "SETTINGS".
    2> Clk on upper right "MORE".
    3> Clk on "App Mgr".
    4> Clk on lower left button for menu.
    My error message "Android.Process.Acore" dissapeared !!!
    What a struggle this pain has been...It was nearly time for the HAMMER.
    Yea, Thx again, Cindy, for steering me towards the fix
    01-23-2015 01:42 AM