1. aoswald86's Avatar
    Im new to sprint, and to having an epic, and every time im in a call and i get a text the ringtone plays in my ear while im on the phone in the call. I tried downloading handcent, and chompsms and using their settings to stop the tones from playing while in a call but it still plays. Is this a known problem? Other than this i love the phone. Was just wondering if theres anything i can do to make it stop. I can't find a setting anywhere on the phone....
    02-08-2011 12:12 PM
  2. werkx's Avatar
    do a search as this has been discussed before i'm sure.
    02-08-2011 07:46 PM
  3. ragnarokx's Avatar
    I have a free app called Quick Settings from the Market. It has a volume control, and lets you independently change notification volume (for things like text messages) and ringtone volume. You could turn notification volume low or all the way down, and still have a normal ringtone volume.
    02-08-2011 08:05 PM
  4. Skunkape60's Avatar
    I have a free app called Quick Settings from the Market. It has a volume control, and lets you independently change notification volume (for things like text messages) and ringtone volume. You could turn notification volume low or all the way down, and still have a normal ringtone volume.
    I really like Quick Settings. It is very handy.
    02-08-2011 08:29 PM
LINK TO POST COPIED TO CLIPBOARD