1. uscpsycho's Avatar
    Ever since the 2.2 update my Swype just sucks. In 2.1 it did an amazing job of guessing what I wanted to say. I loved it. Now Swype gets it so wrong that Swype is a major PITA to use. I hate it.

    I notice there is a speed/accuracy slider in the settings but no setting seems to help. It's not even clear to me what this really does. Anyone know?

    Another issue I have is that Swype won't forget garbled words I tell it to forget. I'm not sure how it learned some of these things in the first place but when I tell Swype to remove the words from the dictionary they still seem to be there because I get the same bad suggestions over and over.

    Also, for some words I can't seem to get the option to unlearn them. I highlight the word but when I press the Swype key it doesn't ask me if I want to remove the word.

    Anyone know what the heck is going on? Are others experiencing these Swype issues?

    Keyboard lag is also as bad as ever in 2.2. The combination of these things make text entry a frustrating experience for me.

    Unrooted stock 2.2. No third party keyboard apps.
    04-06-2011 02:35 PM
  2. vansmack's Avatar
    Clear the data.

    Swype adds every word you type out and can really get a lot of words wrong over time. I've found it more effiecient to clear the data and start over rather than have it build over time:

    Menu->Settings->Applications->Manage Applications->Swype->Clear Data

    I probably do this once a month.
    jrmitchell72, uscpsycho and 5111 like this.
    04-06-2011 02:58 PM
  3. uscpsycho's Avatar
    Thanks. I cleared my data but that didn't help. I just tried typing "I" but instead I got "Iii" and I seriously doubt iii is a standard dictionary word. I never got Iii instead of I with 2.1 but I get "Iii" all the time with 2.2 even after I remove it from the dictionary.

    And I'm still having trouble removing some words from the dictionary. Right after clearing the data Swype used the word "rhett" (another word I don't think is standard). When I select rhett and tap the Swype key I don't get the option to remove the word. Can someone else type rhett and try removing it from the dictionary? Does it work? (You don't have to delete it if you want it, just see if you get the option.)

    Swype was great in 2.1. I don't know what the hell they did to it in 2.2 but it just sucks now. Why try to fix something that ain't broken? I don't think I saw many people complaining about Swype's accuracy before the update.
    04-06-2011 04:18 PM
  4. Skunkape60's Avatar
    I have been having the same issues plus a few more. Like you I never had the issues with eclair.

    I am strongly considering going back to eclair. I can't even find more than 25 useful apps that I would use very often. so apps to sd is not needed. I haven't went to a single website that requires flash since the upgrade.

    I do use swype all the time and with froyo it sucks. Eclair is looking
    better and better everyday.
    Sent from my SPH-D700 using Tapatalk
    04-07-2011 10:53 PM
  5. scoob's Avatar
    Wow, I thought it was just in my head. I loved Swype on my TouchPro2.

    I gave up on Swype on the Epic and am using the Gingerbread keyboard now. Give it a try.
    04-08-2011 12:27 AM
  6. 5111's Avatar
    I too have been having problems with Swype since the update. However, after I cleared the data is has been working much better.
    04-08-2011 08:20 AM
  7. Jaggrey's Avatar
    I've been having issues as well. It's ok now but nowhere near as good as it was in 2.1.
    04-08-2011 09:54 AM
  8. Skunkape60's Avatar
    Ok, cleared the data and it does seem quite a bit better. I will see in time, how much better.

    Sent from my SPH-D700 using Tapatalk
    04-08-2011 08:01 PM
  9. uscpsycho's Avatar
    Half my problems would be resolved if Swype would actually forget the words I tell it to forget.

    Almost every single time I type "I" I get "Iii" no matter now many times I delete "Iii" from the dictionary. Swype is broken. This should not be happening.
    04-09-2011 02:47 PM
  10. awesomo4308's Avatar
    Do you have a contact with the name Iii?
    04-09-2011 11:46 PM
  11. FenixOK's Avatar
    I had the same problems with my Swype too. Even after hard resetting my phone, it just wasn't quite as accurate as I expected. This started after EB13 and still happens with EC05.

    I eventually just switched to SwiftKey and I am extremely pleased with it.
    04-10-2011 04:27 PM
  12. JRodHimself's Avatar
    I concur, Swype does indeed suck ever since the 2.2 update.
    04-12-2011 02:58 AM
  13. uscpsycho's Avatar
    Do you have a contact with the name Iii?
    I thought about that before and didn't think so. Then I searched for Iii and I have someone who is the third, as in III. And so it was pulling that every damn time.

    I actually have this problem with other names and it's very frustrating. I tell Swype to forget a name from my contacts, and it seems to forget it for a little while, but before I know it the same predictions are being made.

    Is there any way to make Swype permanently forget names from the contacts? I don't think so.
    I concur, Swype does indeed suck ever since the 2.2 update.
    So many of us are having problems with 2.2. My guess is maybe there is a keyboard driver issue that's leading to poor predictions? I can't imagine the Swype application has taken such a huge step backwards.

    Anyone know if this is an issue with all handsets running Froyo & Swype or is it specific to the Epic?
    04-13-2011 02:55 AM
  14. Jaggrey's Avatar
    Swype on my fiance's Optimus isn't this weird, and that came with 2.2.
    04-13-2011 10:45 AM
  15. kvelardo's Avatar
    I have to agree. I have been having the same issues with swype since the upgrade to 2.2. Even after i clear data from swype, i still get weird words that come up when I swype... i think part of it has to to do with learning words... I play wordfude, and sometimes lookup letters on the wineverygame.com to find a good word... and after that, i see that those letters I typed to find a word, are now a WORD in swype... I am sure this happening for other applications as well.
    04-14-2011 12:42 PM
  16. Traeday23's Avatar
    I am having the same issue on my newly froyoed fascinate. Is there a solution for this issue.
    04-21-2011 10:59 PM
  17. Paul627g's Avatar
    Welcome to Swype.. Plain and simple... I use it about 50% of the time for simple texts or small emails but when it comes down to anything out of the ordinary I pull out the physical keyboard or shut off swype.
    04-21-2011 11:16 PM
  18. uscpsycho's Avatar
    Welcome to Swype.. Plain and simple... I use it about 50% of the time for simple texts or small emails but when it comes down to anything out of the ordinary I pull out the physical keyboard or shut off swype.
    Wow. That's not very helpful at all.

    You don't like it. The rest of us DID like it. This thread isn't about how you use Swype it's about finding a solution to the decreased accuracy since the Froyo update.

    So welcome to Swype yourself. A fantastic way to enter all kinds of data, in or out of the ordinary. But worked better in 2.1 than 2.2. Sheesh...
    04-23-2011 07:00 AM