05-09-2011 06:24 AM
39 12
tools
  1. dcraig's Avatar
    So on my touchwiz lockscreen where it shows the date (on the left) and time (on the right) there seems to be an issue. The date is displayed as Sun. May, 01. However I'm only seeing half of "May 01" like its cut off. Any ideas on why?
    05-01-2011 09:26 AM
  2. ragnarokx's Avatar
    I just noticed the same thing. Don't know how long this has been an issue since I usually use the AOSP lockscreen, but can't since I'm on Gingerbread now and there's no AOSP lockscreen mod yet.

    Sent by a little green robot
    05-01-2011 11:55 AM
  3. dabomb408's Avatar
    I was JUST about to post a thread about this. I dont know if it is just because it is now May, but in April I do not remember this happening... I probably would of noticed it quickly like this, you guys as well, I assume.

    here is a pic from my phone to show what we might be talking about:
    05-01-2011 12:22 PM
  4. nickel3956's Avatar
    I noticed the same thing on mine. The only thing I can think that is causing this is some bug the thinks "May" is shortened so it puts a period after it which takes up enough space to knock the numbers to the next line. I hope this is fixed soon because I use the lockscreen to get the date every now and then.
    05-01-2011 01:07 PM
  5. LiGhTMaGiCk's Avatar
    Yeah I noticed the same thing this morning as well. Probably just a simple bug no one ever noticed, it is annoying though. Maybe it wasn't tested in May? Not to stray off topic but in the picture dabomb408 posted I see a different battery icon do you have to be rooted to do that?
    05-01-2011 06:40 PM
  6. dabomb408's Avatar
    in the picture dabomb408 posted I see a different battery icon do you have to be rooted to do that?
    yeah I rooted to get that.. i flashed my phone with the syndicate frozen rom
    05-01-2011 08:59 PM
  7. SandersJC1964's Avatar
    Maybe if you flashed a theme it would correct? I'm running ACE 2.0 ROM with MattedBlues theme and don't have that problem.
    05-01-2011 09:07 PM
  8. qbking77's Avatar
    It is a problem that Samsung didn't foresee. Just another bug Samsung forgot to fix. It's due to the month of May starting.
    05-01-2011 09:11 PM
  9. Skunkape60's Avatar
    It is a problem that Samsung didn't foresee. Just another bug Samsung forgot to fix. It's due to the month of May starting.
    No it'as probably not a samsung bug. My stock un rooted froyo epic is not doing this. Most likely it's in the rom you loaded.

    Sent from my SPH-D700 using Tapatalk
    05-02-2011 06:25 AM
  10. carraser891's Avatar
    No it'as probably not a samsung bug. My stock un rooted froyo epic is not doing this. Most likely it's in the rom you loaded.

    Sent from my SPH-D700 using Tapatalk
    My stock unrooted froyo epic is doing this so idk what the problem is.
    05-02-2011 08:21 AM
  11. Fitz39's Avatar
    stock unrooted experienced this bug..
    05-02-2011 09:18 AM
  12. m_leflore's Avatar
    Stock, unrooted, Froyo... Kind of annoying.

    Is there another lock screen that any one has found that is effective and simple?
    05-02-2011 10:18 AM
  13. garapueto's Avatar
    I just noticed this on mine, glad I am not the only one. I am EC05 and rooted.
    05-02-2011 11:00 AM
  14. footysr's Avatar
    Stock here and noticed it today.
    05-02-2011 07:44 PM
  15. dukewayne#AC's Avatar
    I noticed this same problem in the last day or so. I wiped and rebooted my Epic 4G to no avail. I did not see anything on the Sprint or Samsung website.
    05-02-2011 10:01 PM
  16. Jaggrey's Avatar
    It is kinda annoying. I turned on the pattern lock and it looks fine. So now out of sight, out of mind.
    05-02-2011 10:20 PM
  17. Skunkape60's Avatar
    I stated earlier that my phone is not having this issue. I just checked and my daughters phone and it is fine as well. I will try and post a picture of my daughters phone.
    Attachment 9236

    Sent from my SPH-D700 using Tapatalk
    05-02-2011 10:24 PM
  18. Skunkape60's Avatar
    When you have a lock code set, It shows the entire date and time. I didn't notice as I always have a lock code. When I disabled the lock code I do have the same issue.
    05-02-2011 10:32 PM
  19. Paul627g's Avatar
    Rooted running SRF v1.1.0/Honeycomb Fusion v2.0 theme with ASOP lockscreen built into the theme and everything appears fine.
    05-02-2011 10:44 PM
  20. teflon#AC's Avatar
    I noticed this a few days ago when it was still April. I'm on a stock, unrooted Epic and have the lock screen enabled with a PIN.
    05-03-2011 03:09 PM
  21. BlackHawkA4's Avatar
    Just checking in with this issue. Stock unrooted. I could have sworn i had this issue towards the end of last month. Could be wrong though.
    05-03-2011 03:57 PM
  22. Spyderfry's Avatar
    It started on May 01 for me. Stock EC05. No root.
    05-03-2011 05:32 PM
  23. Paul627g's Avatar
    It started on May 01 for me. Stock EC05. No root.
    I know on rooted devices running different themes it affects some and not others.

    Running Honeycomb Fusion v2.0 my lockscreen date appeared fine as in my previous post with screenshot. I flashed Bionix Black and the lockscreen date was cut off.
    05-03-2011 09:18 PM
  24. carraser891's Avatar
    is there any possible way to fix this issue?????
    05-03-2011 10:31 PM
  25. LiGhTMaGiCk's Avatar
    is there any possible way to fix this issue?????
    As I understand it the issue only happens on certain lock screens like the stock one. If you are rooted and it really bothers you try flashing a different lock screen. I have seen that if you use an unlock pattern that this issue doesn't come up as it does in the unprotected lock screen.

    Note that I am a "Noob" and haven't even rooted my phone yet and I'm not sure I will. I came from the Palm Pre and though the hardware was caca the software was awesome and really easy to tinker with, and though I understand that Android can be easy to work with as well I'm not sure if I want to bother as my phone is still under warranty and works great for everything I need other than occassional tethering.
    05-04-2011 05:35 AM
39 12
LINK TO POST COPIED TO CLIPBOARD