10-25-2011 07:51 PM
27 12
tools
  1. uscpsycho's Avatar
    I've found that turning 4G on (or turning it off and then back on) from the notification bar pulldown menu will often resolve this wifi connection problem.
    10-20-2011 08:40 PM
  2. dfd02's Avatar
    I found a solution from some other forum and it has worked every time. For some reason there is an issue when the phone is caught up in 3G data communication and then trying to turn wifi on. So I:

    1. Hold in the power button.
    2. Select "Data network mode" to make it "inactivated." (you will see the 3G symbol at the top go away)
    3. Now turn on Wifi.
    4. Wait for Wifi to turn on and once stable, hold in the power button and reactivate the "Data network mode" so your phone still uses 3G later when there is no wifi network.

    Hope this helps.
    10-25-2011 07:51 PM
27 12

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD