10-25-2011 07:51 PM
27 12
tools
  1. keepinthefaith's Avatar
    I know that this has been an issue addressed in the past, but has anyone found a solution for the Wifi toggle error that has appeared when using the Samsung Epic stock froyo OS EB05. When I try to turn on my Wifi, about 75% of the time it will stall for a few minutes and say "turning on" until it says "error". Then if I go into the main Froyo settings, I can turn on my Wifi successfully about 50% of the time the 2nd time around. Very frustrating....

    This happens with the dropdown menu, widget and main android settings. Any solutions out there?
    05-06-2011 11:04 AM
  2. Paul627g's Avatar
    None that I'm aware of. Even happens on custom ROMs too.
    05-06-2011 11:17 AM
  3. Mobius360's Avatar
    Was happening to me offten, now I just don't turn wifi off and most of the time it reconnects fine. I also use elixer and have the wifi toggle, when I get a wifi error I can usually hit the switch a couple times and it will switch on.
    05-06-2011 01:17 PM
  4. vansmack's Avatar
    I have had mixed success with toggling airplane mode, but for the most part, no, only a reboot fixes the wifi "error" message.
    05-06-2011 01:44 PM
  5. jrz5024's Avatar
    I've found it can be fixed temporarily by going into wireless settings themselves and enabling wi-fi that way.
    05-06-2011 02:00 PM
  6. Skunkape60's Avatar
    I have had mixed success with toggling airplane mode, but for the most part, no, only a reboot fixes the wifi "error" message.
    I'm not sure what your talking about. What error message?

    Sent from my SPH-D700 using Tapatalk
    05-06-2011 04:25 PM
  7. Andrew Ruffolo's Avatar
    I'm not sure what your talking about. What error message?

    Sent from my SPH-D700 using Tapatalk
    Its more like the wifi toggle gets stuck. Like it looks on, just won't connect to anything.
    05-06-2011 04:33 PM
  8. IAmSixNine's Avatar
    I get that sometimes on ACS Frozen 1.1.0 I was thinking it was an error with the custom ROM. In a way I am glad to see its on stock ROMS as well.
    05-06-2011 06:34 PM
  9. Toyman317's Avatar
    My wifi toggle doesn't work half the time either and it doesn't help to go into wifi settings. I usually have to end up rebooting. Between that and the severe lag when extending the keyboard, I am about to do a hard reset. Both very annoying.
    05-11-2011 07:07 PM
  10. werkx's Avatar
    i'm running stock 2.2.1 EC05 and have the same problem, with pull down toggle or through stock settings. it's a pain as i'm never confident that it will always work, then having to wait for the "error" message (it hangs for a few minutes) before retrying wifi connection again.
    05-11-2011 07:51 PM
  11. adelmundo's Avatar
    I remember I killed a samsung service use taskkiller to get it to reconnect to WiFi after getting the error when trying to turn it on. It was something like com.sec.something.... Don't know if it was a fluke or not. I need to do further testing on it. Otherwise, I just reboot. Using the Quick Boot app form the market makes the reboot time a lot quicker, but it annoying to do that. That is really my only gripe on this phone. I had had this problem ever since the EB13. Also tried reflashing the modem as well. Hopefully this gets fixed in GB.
    05-11-2011 11:00 PM
  12. bypod's Avatar
    I also suffer from this malady. How detrimental would it be to my battery life to leave my wifi on all the time?
    05-13-2011 12:00 PM
  13. amporter's Avatar
    Usually happens when I press the wifi button too many times on accident. But now I use the Y5 app which turns it on and off for me
    05-13-2011 12:22 PM
  14. IAmSixNine's Avatar
    I also suffer from this malady. How detrimental would it be to my battery life to leave my wifi on all the time?
    Leaving it on all the time should not be too bad on the battery. I know for fact that when its connected it actually saves battery life. Especially if your in an area with weak 3G signal.

    At my office my battery can loose 40% in about 4-5 hours just on stand by in low signal area. But with WiFi i only loose 10-15%.
    05-13-2011 03:44 PM
  15. WesR6's Avatar
    SFR 1.1 and never had this issue until a few weeks ago, started to happen to me now and it only goes away after a reboot. Booo...
    05-13-2011 08:44 PM
  16. temotoren's Avatar
    Try this: Turn on airplane mode quickly rush to the wifi settings and turn it on before any other networks do.
    Eric N. likes this.
    05-13-2011 10:54 PM
  17. Wysiwyg1977's Avatar
    I only experience this issue when I'm on a WiFi network and leave the area w/o turning WiFi off first. Most often the case when I leave my house. If I remember to turn it off before leaving the signal area the error never occurs. This has only been an issue since the Froyo update.

    I've only found rebooting to work, switching to airplane mode hasn't (for me at least). To prevent the issue I've been meaning to set up an action via Tasker but I've just been too lazy to do it :P

    Running stock froyo.
    05-16-2011 10:37 AM
  18. dragonol2's Avatar
    I experience it about 75% of the time when switching WiFi on... it's really annoying and the only solution I've discovered is just to wait it out, go to WiFi in Settings, and switch it on that way after seeing the "Error" status...

    I hope someone figures this out... switching to WiFi and getting an error is a bug I'd rather not have to deal with so often...
    05-16-2011 12:09 PM
  19. werkx's Avatar
    just read an XDA thread about latest GB 2.3.3 and looks like this will be resolved, among other things.
    05-16-2011 12:39 PM
  20. Eric N.'s Avatar
    Try this: Turn on airplane mode quickly rush to the wifi settings and turn it on before any other networks do.
    I tried this and it was successful. Thank you.
    05-29-2011 08:34 PM
  21. adlebo's Avatar
    I found that this works: go to task manager, and under the ram tab clear levels one and two. Then if you go to wifi settings and click to turn it on, it should work. This will save you an annoying reboot.
    05-29-2011 10:51 PM
  22. ttpears's Avatar
    Appreciate the other replies, here's what works for me:

    Turn on airplane mode
    Go to "wifi settings"
    Turn on wireless by clicking checkbox, it should turn on
    Disable airplane mode
    06-30-2011 03:40 PM
  23. abejith's Avatar
    i understand this problem.
    Here's the magical solution:"
    enter *#*#526#*#*
    check this out for details:
    wifi error in android
    07-14-2011 11:40 AM
  24. werkx's Avatar
    i understand this problem.
    Here's the magical solution:"
    enter *#*#526#*#*
    check this out for details:
    wifi error in android
    Is that same as toggling airplane mode, I wonder.
    07-14-2011 01:01 PM
  25. fsdorado's Avatar
    i understand this problem.
    Here's the magical solution:"
    enter *#*#526#*#*
    check this out for details:
    wifi error in android
    Has anyone actually tried this and does it work? Any idea what this command does?
    07-14-2011 01:08 PM
27 12

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD