1. amporter's Avatar
    05-17-2011 05:24 PM
  2. Paul627g's Avatar
    Well seeing how in that picture it shows a 3g icon there is no way in the world you were pulling down those speeds with 3g because its not possible. Even with 4g I find it hard to see anything over 4-5 Mbps for download rates. Only way I see this being possible was running these tests while connected WI FI to your home router running high speed interent.
    05-17-2011 05:49 PM
  3. sndplace's Avatar
    Yea . something is not right. There are times I see 21mbps but its just for a spit secound and it never registered on my scores. the most I have recorded was 6.5 when we still had 2.1. Now the most I get is 4mbps and 1mbps up on 4G.
    05-17-2011 06:07 PM
  4. mouseglider's Avatar
    Well, these are my speeds on a rooted stock EC05 rom and kernel. Starting from bottom of the screen shot and slowest speed is: 3G from home -> 4G from home -> wifi from home comcast -> wifi from home comcast -> wifi from work on business class comcast.

    05-17-2011 06:18 PM
  5. Darkshneider's Avatar
    Well, these are my speeds on a rooted stock EC05 rom and kernel. Starting from bottom of the screen shot and slowest speed is: 3G from home -> 4G from home -> wifi from home comcast -> wifi from home comcast -> wifi from work on business class comcast.

    Thats closer to being real than the OP. So unless the OP changed the icons around, I dont see how that is possible, even with spikes...
    05-17-2011 06:28 PM
  6. amporter's Avatar
    Clearly the pic says 5/17/11 and the times that the speed were taken says 5/16/11....but heres the other pic
    05-17-2011 06:30 PM
  7. mouseglider's Avatar
    Whenever I see high ping times, my DL and UL speeds get slower - I guess the real way to find out about it is, can you duplicate that one high speed a few times, or was that a one time glory shot - that may tell you if it is a glitch or not - although I find it hard to believe because 3G specs don't allow it - but heck, more power to you - I only wish my speeds on non wifi were that high

    Someday that will happen, and won't that be cool! Ahhhh the younger generation is going to have some cool fast stuff!
    05-17-2011 06:58 PM
  8. nickel3956's Avatar
    why is everyone assuming OP used 3G for that test? the time stamp is from like 4 hours earlier in the day where they could have been on something other than 3G
    05-17-2011 07:59 PM
  9. Paul627g's Avatar
    why is everyone assuming OP used 3G for that test? the time stamp is from like 4 hours earlier in the day where they could have been on something other than 3G
    Were just going off what we see in the picture. Regardless those are some crazy insane speeds. I can understand possibly catching a fraction of those speeds on 4g at the right place/time of day but those are definitely not from 3g and look a lot more like WIFI speeds connected to a high speed ISP connection.
    05-17-2011 08:33 PM
  10. Skunkape60's Avatar
    Were just going off what we see in the picture. Regardless those are some crazy insane speeds. I can understand possibly catching a fraction of those speeds on 4g at the right place/time of day but those are definitely not from 3g and look a lot more like WIFI speeds connected to a high speed ISP connection.
    He could very well be on 4g. I have the same app and there it's no difference between the 4g icon and the 3g icon. On my phone, speed test.net uses the same icon for both 3g and 4g. And yes, I just checked it again. Did a 4g and 3g back to back and they are the same. The wifi icon is different.

    Sent from my SPH-D700 using Tapatalk
    05-17-2011 10:20 PM
  11. bender29's Avatar
    It's a bug in the speedtest app.

    I just did a test and got 68.97 Mbps and then 2000.00 Mbps.
    05-17-2011 11:05 PM
  12. btc0526's Avatar
    It's a bug in the speedtest app.

    I just did a test and got 68.97 Mbps and then 2000.00 Mbps.
    Yea my epic does that alot, it will start up at 67865294 mbps and stuff like that. I wish it really was that fast
    07-01-2011 10:19 AM
LINK TO POST COPIED TO CLIPBOARD