10-10-2013 12:10 AM
29 12
tools
  1. Gekko's Avatar
    i love my new G-Nex but sometimes have a problem sending and receiving MMS messages. i found a thread discussing this about the Verizon G-Nex and it appears to be the same problem. it may be related to having WIFI connected at the same time - as there are reports of the problem only appearing when WIFI is connected. i think this is also the case with me. anybody experiencing this issue or know of a fix? all appropriate "mobile data" settings are on. it is an intermittent issue as even when i'm on WIFI the first MMS will go through but subsequent ones will be stuck on "Sending" and it seems they are being stuck in the queue. a restart of the phone also sends them but that's just a temporary and annoying fix. i like to leave WIFI on at home when possible. thoughts?

    Problem sending MMS/Picture messages
    This question is Not Answered.

    Argonax Dec 19, 2011 3:49 AM
    Wondering if anyone else is having this problem:

    I'm finding that if i try to send someone a picture message along with a typed message, as soon as i hit send i get a little message saying its converting and then it just stays stuck on "sending". It never actually sends the message.

    I realized this two days later when a friend said they had not received my text. I resent the picture without a typed message and then they suddenly received BOTH pictures (the original with the message and the new one).

    Sounds like a weird software to me? Any thoughts?

    https://community.verizonwireless.co...art=0&tstart=0

    MMS not sending or downloading - xda-developers
    06-26-2012 11:26 AM
  2. ajonesma's Avatar
    I believe MMS does need an internet connection to send, so it could be a problem with being connected to Wifi.

    Did you post this in the Verizon Nexus forums? We are all Sprint Nexus owners here, and I don't have the problem. Can't speak for the rest of them.
    06-26-2012 11:36 AM
  3. jeffreynothing43's Avatar
    I am able to send pics when connected to WiFi. I know this doesn't help your problem, but at least another experience to help you. It should send fine when connected to WiFi...it won't use that connection to send the pic, but it will send it through the network at the same time it is connected.
    06-26-2012 12:04 PM
  4. Gekko's Avatar
    can you try to reproduce the problem as follows -

    1. make sure your Sprint G-Nex WIFI is on and connected to your WIFI network.
    2. take 5 high-res (highest setting - 5MB+) photos with the stock camera app.
    3. using the stock G-Nex Messaging app - from the Gallery - send those 5 photos to the same recipient via the same MMS thread one after another.

    are all of the MMS sent instantly and quickly? or are some stuck in "Sending" indefinitely?
    06-26-2012 12:14 PM
  5. rjw's Avatar
    I have this issue with my Sprint Galaxy Nexus phone.
    06-28-2012 02:49 AM
  6. stinkyfischer's Avatar
    I had this issue also until I installed the GoSMS and it works fine using it
    06-29-2012 07:05 AM
  7. Gekko's Avatar
    bump
    08-01-2012 04:22 PM
  8. jean15paul's Avatar
    There could be multiple causes, but one known cause is that Sprint has had intermittent MMS outages in different parts of the country. The workaround is to use a 3rd party app like GO SMS. Some people have said that even after the outage is corrected on Sprints side, you may need to disable and re-enable picture mail on your account to get it working (can be done with a call to customer service or manually on sprints website).

    I wish I had a link to back this up. I read this on XDA, but I don't have time to search for the link.
    Yung Muddy likes this.
    08-27-2012 02:59 PM
  9. Yeti89's Avatar
    There could be multiple causes, but one known cause is that Sprint has had intermittent MMS outages in different parts of the country. The workaround is to use a 3rd party app like GO SMS. Some people have said that even after the outage is corrected on Sprints side, you may need to disable and re-enable picture mail on your account to get it working (can be done with a call to customer service or manually on sprints website).

    I wish I had a link to back this up. I read this on XDA, but I don't have time to search for the link.
    I tried this today on my wife and I gnexs'. It failed to work. Sucks not being able to perform such a basic function. Anybody heard of another possible fix?

    Sent from my Galaxy Nexus using Android Central Forums
    08-27-2012 11:40 PM
  10. almath's Avatar
    Google Go Sms apk version 4.37 and use that one. It's an old version that works and doesn't send pics as links. I've never had a problem sending mms. Hope this helps! :o

    Sent from Alexis Nexus
    08-28-2012 12:00 AM
  11. Yeti89's Avatar
    Any messaging apps that look like the stock app?

    Sent from my Galaxy Nexus using Android Central Forums
    08-28-2012 11:23 AM
  12. InjuredNinja's Avatar
    I have this same problem. I use Google Voice for my text messaging, but picture mail only works through the stock messaging app. When I disconnect from WiFi I am able to receive and view the picture mail messages I couldn't get while on WiFi. Pretty annoying.

    Sent from my Nexus 7 using Tapatalk 2
    08-28-2012 03:53 PM
  13. Yeti89's Avatar
    So I'm still having MMS problems. I refuse to go with a third party app like go SMS. I had a thought pop into my head. Let me know what you all think...

    So I traced it back to the beginning and found out that all this started when I updated my radios to FG01... would it make sense that radios could play a part? What if I flashed back to the previous radio? If so can anyone point me to where I can get it?

    Sent from my Galaxy Nexus using Android Central Forums
    09-01-2012 12:22 AM
  14. Gekko's Avatar
    i have had this problem from inception - running a stock G-Nex out of the box - so i'm not sure newer radios are the problem.

    i believe the bug is tied to WIFI.

    however, i have also temporarily experienced MMS stuck in "Sending" when i was driving through a very poor/little/no data coverage area. obviously, MMS needs a data connection so that must have been why.
    09-01-2012 07:32 AM
  15. Yeti89's Avatar
    I've attempted the fixes pertaining to WiFi with no luck. I'm reluctant to exchange the phones just to happen again.

    Another idea I just came up with! I've read that some Roms send MMS through WiFi when connected. Would this be a good fix? and what Roms have this feature? Preferably a JB rom

    Sent from my Galaxy Nexus using Android Central Forums
    09-01-2012 07:51 PM
  16. CaMelGuY1337's Avatar
    I've never been able to send pictures unless I'm using mobile data. Never had worked with just wifi.

    Sent from my Galaxy Nexus using Tapatalk 2
    09-04-2012 12:51 PM
  17. Yeti89's Avatar
    I fixed my MMS by flashing the latest Franco kernel. I was just testing it for other reasons when I decided to try sending a picture. I was shocked when it sent!

    Sent from my Galaxy Nexus using Android Central Forums
    09-12-2012 12:35 AM
  18. kx232's Avatar
    10-07-2012 08:14 PM
  19. jean15paul's Avatar
    Thanks for the link, but those setting look like they are for Verizon. We're talking Sprint here.

    Sent from my Galaxy Nexus using Android Central Forums
    01-30-2013 02:56 PM
  20. gnr_2's Avatar
    Is there a way for the phone to use WiFi and network at the same time? If the phone connects to WiFi, but the WiFi isn't connected to the internet for whatever reason, the phone doesn't seem capable of using the network connection unless you turn WiFi off. This is also a problem when it it switching between the two - once it detects WiFi it drops the network connection while it's trying to connect to the WiFi.

    This could be another reason things aren't getting sent because you don't realize you have no connection if moving say, out of Starbucks and into your car, while the message is sending.

    Sent from my totally awesome Sprint Galaxy Nexus, even if I don't know all its secrets yet.
    02-01-2013 12:23 PM
  21. BossBri's Avatar
    I am having this exact same problem: if I'm someplace with both wifi and 3G, I can't send MMS messages. However, if I turn off wifi and connect to 3G, MMS messages will go through (including any that were stuck in "Sending").

    Running Are-You-Jellin-M1 on a Sprint Galaxy Nexus.
    02-03-2013 09:10 PM
  22. Gekko's Avatar
    not only do i sometimes have problems sending MMS messages - i also sometimes have problems receiving them as well.
    02-04-2013 07:52 AM
  23. jean15paul's Avatar
    Try this. I used the network settings (but not the username and password stuff) and (so far) I've been able to send and receive MMS in both wifi and 3G.

    http://forums.androidcentral.com/spr...ms-issues.html

    Sent from my Galaxy Nexus using Android Central Forums
    lgibbs007 likes this.
    02-04-2013 09:30 AM
  24. Matt Williams5's Avatar
    I just tried sending a couple pic over the mobile network to a friend and he said just blank files showed up on his end. I have a Galaxy S3 running CM10.2 and I'm using Go SMS.
    08-21-2013 09:40 AM
  25. Gekko's Avatar
    i STILL have this problem and i've had enough. i'm dumping Sprint and i'm dumping my G-Nex very soon. switching to Nexus 5 and AT&T GoPhone 2GB $60/Month Plan as soon as Nexus 5 is available.
    09-17-2013 11:31 AM
29 12
LINK TO POST COPIED TO CLIPBOARD