1. alexandercase's Avatar
    Activated used galaxy nexus on sprint, data and calls work, won't send or receive any text messages. Says that they send but doesn't ever get to the other phone and vice versa. Doesn't give any sort of error message, just says sent and a time stamp. Called sprint 2 times and they said that it was a nationwide outage..? Seems unlikely.

    Anyone else having issues with newly activated phones from sprint??
    07-17-2012 06:07 PM
  2. .The Word Alive.'s Avatar
    Did u try updating prl and profile? Are you using Google voice?

    Sent from my Galaxy Nexus using Android Central Forums
    07-17-2012 10:40 PM
  3. yellar's Avatar
    I had the same problem when I got mine. Called sprint and they said they reset some stuff, had me do a battery pull. Still wasn't working so they had me turn of my wifi even tho I was connected to it at home and it started working. Has worked ever since even with the wifi on. Don't know what caused it or why it works. I have loaded different roms loaded stock from odin, locked and unlocked my boot loader 3 or 4 times and never had any issues except the first day.

    Sent from my Galaxy Nexus using Tapatalk 2
    07-17-2012 11:12 PM
  4. gnexusrob's Avatar
    Yeah im having the same issue ... data,voice calls and everything works ,except sms ... called sprint customer care and tech support like 10x now..issued me tickets to take it in to sprint and they said "its not the phone,its the network" which is bs... im getting a replacement next week tho..we will see if that works... if not then im stuck with justg emails and google talk messaging,,,
    10-06-2012 04:20 PM
LINK TO POST COPIED TO CLIPBOARD