1. stimulatedboredom's Avatar
    Curious if anyone else is having this issue, but I noticed that when I am streaming Spotify (or a any other streaming app) that the WiFi does not seem to stay connected when the screen / phone goes to sleep.

    It's the same when I am downloading podcasts, I have to keep the screen on (either by constantly touching the screen, or changing the sleep time to over a min), or the podcast download will stop and come up with an error.

    It is very frustrating, because I will have it playing, then suddenly it just stops buffering / streaming once the phone sleeps. I have gone into the WiFi advanced settings and changed it to "Always" stay on...but to no avail, still does the same thing.

    Anyone have this too or a solution? Thanks!
    Rheiber likes this.
    08-06-2012 11:54 AM
  2. Bishounen's Avatar
    This is a setting. Go into settings, wifi, three dots menu, advanced, keep wifi on settings.

    Sent from my Galaxy Nexus using Tapatalk 2
    08-07-2012 08:36 AM
LINK TO POST COPIED TO CLIPBOARD