1. Final_Form's Avatar
    Okay, so I have my nexus rooted. I have tried several different roms, and never had any issues. Now, I am currently running the latest release of AOKP JB (aokp_toroplus_jb_build-1). I love the rom, however, I have noticed that whenever, and ONLY when I reboot the phone, or just power it off and on, when it gets to the lock screen after the boot animation, there is an odd, typically pinkish green flicker. It only lasts a moment, then its gone, and I never see it again until I reboot. I have no other issues besides that. I figured it had something to do with the rom, so I flashed CM10 on, but to no avail. I use titanium backup to restore my settings, so I tried something different. I flashed to CM10, and left it completely stock, no added apps, didn't even log in to my gmail account. Still the issue persists. It is not a hindrance of any kind really, it doesn't seem to be effecting anything else, and again, it only shows up on boot. I even tried changing my lock screen and that did no good either. Could this be a corrupt file somewhere? I have checked the forums and did not see anything akin to this. I would greatly appreciate *any help or input.



    *be nice.
    09-12-2012 02:58 PM
  2. Paul627g's Avatar
    Sounds like the flicker we had on ICS ROMs, it was kernel related.... I forgot the exact cause but I think its due to the kernel...
    09-12-2012 04:59 PM
  3. Final_Form's Avatar
    So trying a custom kernel would be worth a look then. Any suggestions? Was just starting to scratch the surface of kernels.
    09-13-2012 08:27 PM
  4. Final_Form's Avatar
    Paul627g, I owe you a beer. Your deduction was correct. I did a bit of research and went to the newest franco kernel, and *POOF!* No more flicker. I just find it odd though. It was my understanding that when you flash a rom, it comes with a custom kernel. Why would AOKP give you a rom with a faulty kernel? I have to be missing something here.
    09-14-2012 11:26 PM
  5. Paul627g's Avatar
    kernels can be updated literally daily if not even multiple times through out a day if the dev is working on fixing a problem.

    ROM coming with a faulty kernel, might have been an over sight on the devs part or some other unknown reason. I forgot exactly what was causing the flicker but it could of been a mod in place by the ROM that just wasn't paying nice with the packaged kernel.

    Either way glad you resolved the issue.

    Sent from my Galaxy Nexus using Android Central Forums
    09-14-2012 11:32 PM

Similar Threads

  1. Have you heard of this new phone?
    By jimbl in forum Verizon HTC Rezound
    Replies: 21
    Last Post: 06-22-2012, 06:33 PM
  2. i've never heard of these problems
    By top magoo in forum HTC EVO 4G
    Replies: 0
    Last Post: 02-04-2012, 02:29 PM
  3. Anybody Heard Of This?
    By baldman in forum HTC EVO 4G
    Replies: 4
    Last Post: 04-03-2011, 02:37 PM
  4. Has anyone Heard of this??
    By adellc3 in forum Verizon Fascinate
    Replies: 2
    Last Post: 01-12-2011, 03:37 PM
LINK TO POST COPIED TO CLIPBOARD