1. Marius Mitchell's Avatar

    Looking for a little help with my Sprint Galaxy Nexus that I am trying to root.

    I got to the last step where I installed the bigrushdog zip file (paths were verified as you stated in the video by qbking77 on youtube) and that was successful.

    When I then selected reboot to verify the rooting and superuser app being present, the phone gets stuck on the Google screen with the unlock icon at the bottom. I've tried the following to fix this:

    1) Waited about 10 minutes or so to see if it will reboot
    2) Cleared the cache several times and tried to reboot
    3) Cleared the Dalvik cache and tried to reboot
    4) Did a restore, rebooted (this worked), deleted the existing bigrushdog zip file from my phone, downloaded and installed a new one, tried the process again, and same result - stuck on Google screen.

    Any ideas on what I can do to get it to reboot so I can complete the rooting of my phone? Your help would be greatly appreciated. Thanks!
    09-13-2012 05:34 PM
  2. moosc's Avatar
    Some times it takes longer then 10min give it 30 min then start worrying.

    Sent from my Galaxy Nexus using Xparent Cyan Tapatalk 2
    09-13-2012 08:32 PM
  3. Marius Mitchell's Avatar
    Ok, I'll give it a try and let you know what happens. Thanks.
    09-13-2012 10:11 PM
  4. Marius Mitchell's Avatar
    I let it sit for 45 minutes last night and still nothing. *sigh*

    My hunch is telling me that my phone & drivers don't like the superuser zip file (bigrushdog.zip). So I'm looking for an alternate to use before I start over the process from scratch using WUG's toolkit.

    Anyone have suggestions?
    09-14-2012 02:54 PM
  5. moosc's Avatar
    I would just factory wipe in recovery and then so wugs. I've used that with out issues

    Sent from my Galaxy Nexus using Xparent Cyan Tapatalk 2
    09-14-2012 06:41 PM

Similar Threads

  1. Please help: Issue with Samsung Galaxy Nexus Reboot
    By Marius Mitchell in forum New to the Forums? Introduce Yourself Here!
    Replies: 3
    Last Post: 09-13-2012, 07:27 PM
  2. Google I/O and Nexus 7 on the big screen?
    By enjoylife949 in forum Google Nexus 7 Tablet (2012)
    Replies: 3
    Last Post: 07-02-2012, 10:22 PM
  3. Tried rooting now my phone is stuck on the Google screen Help!
    By craigrn16 in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 7
    Last Post: 05-25-2012, 05:14 AM
  4. Kindle Fire stuck on the splash screen.
    By charlibob in forum Amazon Kindle Fire
    Replies: 1
    Last Post: 12-14-2011, 10:17 AM
  5. Nexus S 4g Stuck on Unlcock Bootloader Screen
    By coolcon22 in forum Sprint Nexus S 4G
    Replies: 0
    Last Post: 08-18-2011, 10:19 PM