1. symonexoxo's Avatar
    HI everyone! Earlier today I rooted my Galaxy Nexus (running on Jelly Bean 4.2.1) and it went fine. I downloaded a font installer app, changed the font once, and once again fine. But, i changed the font again and all of a sudden, the phone shut off. I tried turning it back on, but it only shows the Google logo, then the Nexus "X" logo and just stays there. I feel like i've tried everything to fix it but nothing is helping. I'm new to this and don't really know what to do so any detailed instructions would be really helpful!
    02-10-2013 08:50 PM
  2. VW Maverick's Avatar
    Same thing happened on mine. The phone does not like the font being changed.

    What I have done is this: 1- Change the font using the app. 2-Directly reboot into Recovery. 3- Wipe cache and wipe dalvik. 4-Reboot system. 5-Uninstall the app and re-install when you want to change the font. 6-Repeat.

    This seems to keep my phone from locking up.

    As for your current situation, you will most likely have to return to where you started when you rooted.

    02-11-2013 11:18 AM
  3. Justin Cardwell's Avatar
    I wonder if a custom ROM would help?
    02-19-2013 05:06 PM

Similar Threads

  1. Help my phone is stuck in bootloader
    By Ktroberts in forum HTC EVO Shift 4G
    Replies: 6
    Last Post: 12-14-2014, 11:37 AM
  2. my phone is stuck in boot loop
    By t.h.c in forum Virgin Mobile Optimus Slider
    Replies: 1
    Last Post: 01-31-2012, 08:00 AM
  3. Help! Phone is stuck in Force Close loop...
    By trudel in forum T-Mobile Galaxy S 4G
    Replies: 1
    Last Post: 06-01-2011, 01:41 PM
  4. Help, my Thunderbolt is stuck in Airplane Mode!
    By toothdoc4 in forum Verizon HTC Thunderbolt
    Replies: 7
    Last Post: 04-27-2011, 01:59 PM
  5. HELP. Disabling Voodo, phone is stuck in reboot for 1 hr +
    By seanatsb in forum Verizon Fascinate
    Replies: 0
    Last Post: 11-04-2010, 03:53 PM