1. GothPanda's Avatar
    Just got the update to 4.3 yesterday, and had to undo the tethering modifications to get the update to apply.

    Did a little research, and tinkering, and I have a pair of flashable zips to enable/disable stock tethering for the Sprint GNexus with 4.3

    NOTE: For some reason, you have to mount /system inside of your recovery BEFORE flashing the zips. I assume it's something that I did wrong while making the zips, but if someone knows a way to fix this, I'm all ears.

    Install Zip: http://db.trevorsacks.com/gnex-sprin...er-install.zip
    Uninstall Zip: http://db.trevorsacks.com/gnex-sprin...-uninstall.zip

    Let me know if this works/doesn't work for you guys
    11-07-2013 09:52 AM
  2. LancerEVA06's Avatar
    Doesn't work for me. Get stuck in a bootloop.
    GothPanda likes this.
    11-10-2013 10:35 PM
  3. Zeinzu's Avatar
    Is this odex or deodex?

    Sent from my Galaxy Nexus
    GothPanda likes this.
    11-11-2013 01:53 PM
  4. GothPanda's Avatar
    @Lancer, Sorry to hear that. Does it work if you try wiping your cache first? I may have done that and forgot to note it.

    @Zeinzu, I'm not sure. The zip only contains the framework-res.apk. I decompiled it, changed the appropriate XML files, then recompiled. I didn't go through any process that I thought would deodex, so I would assume that it's not.
    11-19-2013 06:05 PM
  5. 02meanstreakrider's Avatar
    tried it today with no luck..no bootloop but also seems to be no difference...acts the same...turns off after a few seconds..did the cache wipe and delvik also
    11-26-2013 01:00 PM
  6. moxlon69's Avatar
    Let me know if this works/doesn't work for you guys
    I had tried this a week or so ago, but I was in a hurry so I didn't post results. I also could not get it working, but in my case it actually prevented the phone from booting past the boot logo. I didn't get a boot loop, it just stuck. I flashed the uninstall, which also did not work for me. I'm thinking in my case I didn't push the actual OTA update, I pushed a modded update so that I didn't lose any of my data or custom recovery, etc. I thought about editing the framework myself, but don't really know which xml files to modify, or what changes to make. Instead, I purchased one of the tethering apps to take care of my tethering needs. I'm sure this issue will eventually be sorted out, it wasn't a big deal, and $2.00 is a small price for tethering. Not that I need to tether often, but it's nice to use my data plan with my tablet from time to time.
    11-29-2013 06:30 PM
  7. LancerEVA06's Avatar
    Yup tried that also. Ended up getting a Nexus 5 and it wouldn't let me tether on either T-Mobile or Sprint. Weird considering I get 2.5GB tethering on Tmobile and 5GB on Sprint. But since I'm using both carriers one 1 device, it might have been a provisioning issue so I removed that
    12-02-2013 02:51 AM

Similar Threads

  1. Replies: 175
    Last Post: 07-28-2015, 12:50 AM
  2. Please post Sprint Speedtest
    By scspeedy in forum Sprint Samsung Galaxy Note 3
    Replies: 25
    Last Post: 02-21-2014, 08:41 PM
  3. Verizon Samsung Galaxy Note 3 - Gallery
    By ghutch327 in forum Verizon Samsung Galaxy Note 3
    Replies: 2
    Last Post: 11-11-2013, 09:10 AM
  4. Samsung Galaxy Tab 3 - LG GPAD 8.3 anyone try it?
    By Nychotxxx in forum Samsung Galaxy Tab 3
    Replies: 3
    Last Post: 11-08-2013, 03:56 PM
  5. "The Nexus 5 is not pure android it's pure google."
    By bunique4life05 in forum Google Nexus 5
    Replies: 5
    Last Post: 11-07-2013, 11:54 PM